
<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Jarrett Bay Giveaway &ndash; Our State Magazine</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noodp,noydir" />
<meta name="description" content="Enter for a chance to win a prize pack from Jarrett Bay, including an Adirondack chair from their new furniture line, apparel, accessories, and more." />
<meta property="og:image" content="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg?fit=1175%2C620&#038;ssl=1" />
<meta property="og:image:width" content="1175" />
<meta property="og:image:height" content="620" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jarrett Bay Giveaway &ndash; Our State Magazine" />
<meta property="og:description" content="Enter for a chance to win a prize pack from Jarrett Bay, including an Adirondack chair from their new furniture line, apparel, accessories, and more." />
<meta property="og:url" content="https://www.ourstate.com/jarrett-bay-giveaway/" />
<meta property="og:site_name" content="Our State Magazine" />
<meta property="article:author" content="https://www.facebook.com/ourstatemagazine/" />
<meta property="fb:app_id" content="178950756808" />
<meta property="article:published_time" content="2017-04-27" />
<meta property="article:modified_time" content="2017-04-27" />
<meta property="og:updated_time" content="2017-04-27" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ourstatemag" />
<meta name="twitter:site:id" content="@ourstatemag" />
<meta name="twitter:title" content="Jarrett Bay Giveaway &ndash; Our State Magazine" />
<meta name="twitter:description" content="Enter for a chance to win a prize pack from Jarrett Bay, including an Adirondack chair from their new furniture line, apparel, accessories, and more." />
<meta name="twitter:image" content="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg?fit=1175%2C620&#038;ssl=1" />
<meta name="twitter:image:width" content="1175" />
<meta name="twitter:image:height" content="620" />
<link rel="canonical" href="https://www.ourstate.com/jarrett-bay-giveaway/" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.ourstate.com\/","name":"Our State: Celebrating North Carolina Travel, Food, and Culture"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.ourstate.com\/topics\/promotions\/","name":"Promotions"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.ourstate.com\/jarrett-bay-giveaway\/","name":"Jarrett Bay Giveaway","image":"https:\/\/i2.wp.com\/d3m7xw68ay40x8.cloudfront.net\/assets\/2017\/04\/27103912\/jarrett-bay-feat-img1.jpg?fit=1175%2C620&#038;ssl=1"}}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"Our State Magazine","alternateName":"Our State: Celebrating North Carolina","url":"https:\/\/www.ourstate.com\/"}</script>
<meta name="google-site-verification" content="mGGbm3tvPVNXOmBu2IbnA4jXb52AX7YGX1gbMHePbOo" />
<!-- End The SEO Framework by Sybre Waaijer | 0.01715s -->

<link rel='dns-prefetch' href='//www.ourstate.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//cardinal.surge.sh' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="stylesheet" href="/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.9">
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel="stylesheet" href="/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4">
<link rel="stylesheet" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.8">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,300,400,600">
<link rel="stylesheet" href="/wp-content/themes/ourstate/dist/styles/main.css?ver=1.03">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2">
<!--[if !IE]><!-->
<link rel="stylesheet" href="/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4">
<!--<![endif]-->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.9"></script>
<script src="/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.9"></script>
<script src="/wp-content/themes/ourstate/dist/scripts/main.js"></script>
<link rel='https://api.w.org/' href='https://www.ourstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2Fjarrett-bay-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2Fjarrett-bay-giveaway%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '764330c1b3';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.ourstate.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<link rel="canonical" href="https://www.ourstate.com/jarrett-bay-giveaway/">
<link rel="icon" href="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=270%2C270&#038;ssl=1" />

</head>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <body class="post-template-default single single-post postid-99436 single-format-standard custom-background jarrett-bay-giveaway">
    <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    

<header class="banner">
  <div class="banner header">
    <a class="logo-link" href="https://www.ourstate.com" title="Our State Magazine">
      <img class="banner logo" src="//www.ourstate.com/wp-content/themes/ourstate/assets/svgs/pamlico-blue-logo.svg" alt="Our State">
    </a>
  </div>


  <div class="primary-nav wrapper" data-spy="affix" data-offset-top="150">
    <nav id="primary-nav" class="primary-nav inner">
			<div id="toggle-mobile-nav" class="primary-nav mobile-nav-btn">Menu
				<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#bs-navbar" aria-controls="bs-navbar" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
			</div>
      <ul id="menu-main-nav-2015" class="primary-nav nav"><li class="menu-item menu-travel"><a href="/topics/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-eastern"><a href="/topics/travel/eastern1/">Eastern</a></li>
	<li class="menu-item menu-central"><a href="/topics/travel/central/">Central</a></li>
	<li class="menu-item menu-western"><a href="/topics/travel/western/">Western</a></li>
	<li class="menu-item menu-guides"><a href="/topics/travel/guides/">Guides</a></li>
</ul>
</li>
<li class="menu-item menu-food"><a href="/topics/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-recipes"><a href="/topics/food/recipes/">Recipes</a></li>
	<li class="menu-item menu-dining"><a href="/topics/food/dining/">Dining</a></li>
	<li class="menu-item menu-drinks"><a href="/topics/food/drink/">Drinks</a></li>
</ul>
</li>
<li class="menu-item menu-nc-culture"><a href="/topics/arts-culture/">NC Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-history"><a href="https://www.ourstate.com/topics/history/">History</a></li>
	<li class="menu-item menu-life"><a href="/topics/arts-culture/life/">Life</a></li>
	<li class="menu-item menu-arts"><a href="https://www.ourstate.com/topics/arts/">Arts</a></li>
	<li class="menu-item menu-home-gardens"><a href="http://www.ourstate.com/topics/arts-culture/home-garden/">Home &#038; Gardens</a></li>
</ul>
</li>
<li class="menu-item menu-voices"><a href="#">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-elizabeth-hudson"><a href="http://www.ourstate.com/author/elizabethhudson/">Elizabeth Hudson</a></li>
	<li class="menu-item menu-bryan-mims"><a href="http://www.ourstate.com/author/bryanmims/">Bryan Mims</a></li>
	<li class="menu-item menu-drew-perry"><a href="http://www.ourstate.com/author/Drewperry/">Drew Perry</a></li>
	<li class="menu-item menu-jeremy-markovich"><a href="http://www.ourstate.com/author/jmarkovich/">Jeremy Markovich</a></li>
	<li class="menu-item menu-kathleen-purvis"><a href="http://www.ourstate.com/author/Kathleenpurvis/">Kathleen Purvis</a></li>
	<li class="menu-item menu-michael-parker"><a href="http://www.ourstate.com/author/michaelparker/">Michael Parker</a></li>
	<li class="menu-item menu-philip-gerard"><a href="http://www.ourstate.com/author/philipgerard/">Philip Gerard</a></li>
	<li class="menu-item menu-scott-huler"><a href="http://www.ourstate.com/author/scotthuler/">Scott Huler</a></li>
	<li class="menu-item menu-susan-stafford-kelly"><a href="http://www.ourstate.com/author/susankelly/">Susan Stafford Kelly</a></li>
	<li class="menu-item menu-tommy-tomlinson"><a href="http://www.ourstate.com/author/tommytomlinson/">Tommy Tomlinson</a></li>
</ul>
</li>
<li class="menu-item menu-magazine"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-current-issue"><a href="https://www.ourstate.com/issue/the-may-2017-issue/">Current Issue</a></li>
	<li class="menu-item menu-about-us"><a href="http://www.ourstate.com/contact-us/">About Us</a></li>
	<li class="menu-item menu-our-history"><a href="http://www.ourstate.com/our-state-history/">Our History</a></li>
	<li class="menu-item menu-employment"><a href="http://www.ourstate.com/employment/">Employment</a></li>
	<li class="menu-item menu-archives"><a href="http://digital.ncdcr.gov/cdm/home/ourstate">Archives</a></li>
	<li class="menu-item menu-advertise"><a href="http://www.ourstate.com/advertise/contact-us-about-advertising/">Advertise</a></li>
	<li class="menu-item menu-contributor-guidelines"><a href="http://www.ourstate.com/contributor-guidelines/">Contributor Guidelines</a></li>
</ul>
</li>
</ul>			<ul id="menu-primary-nav-right" class="primary-nav primary-nav-right nav "><li class=" menu-subscribe menu-item menu-subscribe"><a href="http://www.ourstate.com/subscriptions/regular-subscriptions/">Subscribe</a>
<ul class="sub-menu">
	<li class=" menu-print-subscription menu-item menu-print-subscription"><a href="https://ourstate.com/subscriptions/regular-subscriptions/">Print Subscription</a></li>
	<li class=" menu-gift-subscription menu-item menu-gift-subscription"><a href="https://www.ourstate.com/subscriptions/gift-subscriptions/">Gift Subscription</a></li>
	<li class=" menu-trial-subscription menu-item menu-trial-subscription"><a href="https://ourstate.com/subscriptions/trial-subscriptions/">Trial Subscription</a></li>
	<li class=" menu-digital-subscription menu-item menu-digital-subscription"><a href="https://ourstate.com/subscriptions/digital/">Digital Subscription</a></li>
	<li class=" menu-manage-my-account menu-item menu-manage-my-account"><a href="https://account.ourstate.com/">Manage My Account</a></li>
</ul>
</li>
<li class=" menu-newsletters menu-item menu-newsletters"><a href="http://ourstate.com/our-state-newsletters/">Newsletters</a></li>
<li class=" menu-more menu-item menu-more"><a href="#">More</a>
<ul class="sub-menu">
	<li class=" menu-bbq-nc-app menu-item menu-bbq-nc-app"><a href="http://bbqncapp.com">BBQ NC App</a></li>
	<li class=" menu-our-state-store menu-item menu-our-state-store"><a href="http://www.ourstatestore.com">Our State Store</a></li>
	<li class=" menu-our-state-events menu-item menu-our-state-events"><a href="http://www.ourstate.events">Our State Events</a></li>
	<li class=" menu-our-state-t-v-show menu-item menu-our-state-t-v-show"><a href="http://www.unctv.org/content/ourstate">Our State T.V. Show</a></li>
	<li class=" menu-our-state-archives menu-item menu-our-state-archives"><a href="http://digital.ncdcr.gov/cdm/home/ourstate">Our State Archives</a></li>
	<li class=" menu-promotions menu-item menu-promotions"><a href="http://ourstate.com/topics/promotions/">Promotions</a></li>
</ul>
</li>
<li class=" menu-search menu-item menu-search"><a href="#">Search</a></li>
</ul>    </nav>
  </div>

</header>
<div class="search-box">
	<div class="close search-close">&times;</div>
		<form class="form form-search" action="/" method="get">
		<input type="text" class="input search-input" name="s" placeholder="Search">
	</form>
	<div class="recommended-wrapper">
		<div id="recommended" class="container">
		</div>
	</div>
</div>
<div id="fb-root"></div>
    <div class="wrap container" role="document">
      <div class="content row">
        <main class="main">
          <div class="row">
	<div class="col-md-8 col-md-offset-2 col-sm-10 col-sm-offset-1 content-single">

		  <article class="post-99436 post type-post status-publish format-standard has-post-thumbnail hentry category-promotions tag-custom-promotion tag-giveaway tag-jarrett-bay tag-may-2017 tag-promotion">

			
			
		    <header class="single-post-header">
		      <div class="post post-meta">

		<h1 class="post-title">Jarrett Bay Giveaway</h1>
	<div class="post-subtitle">
		<p>Enter for a chance to win a prize pack from Jarrett Bay, including an Adirondack chair from their new furniture line, apparel, accessories, and more.</p>
	 </div>
	 <div class="byline author vcard">
		 <span>written by</span> <a href="https://www.ourstate.com/author/ourstate/" rel="author" class="fn">Our State Staff</a>
	 </div>
</div>
 <div class="feature-img-wrapper">
	 <img src="https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg" class="img-responsive wp-post-image" alt="Jarrett Bay Giveaway" srcset="https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg 1175w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg 300w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg 768w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg 1024w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg 750w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg 360w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103912/jarrett-bay-feat-img1.jpg 936w" sizes="(max-width: 1175px) 100vw, 1175px">	 	 <div class="img-info">
		 	 </div>
 </div>
		    </header>
				<div id="sponsor-catch"></div>
		    <div id="os-entry-content" class="entry-content">

		      <p>Enter for a chance to win a prize pack from <a href="http://shop.jarrettbay.com/" target="_blank" rel="noopener noreferrer">Jarrett Bay</a>, including an Adirondack chair from their new furniture line!</p>
<p>The prize pack includes:</p>
<ul>
<li>Uwharrie Jarrett Bay Carolina Flare Adirondack Chair</li>
<li>4 Jarrett Bay tees (2 short sleeve, 2 long sleeve)</li>
<li>2 kids Jarrett Bay tees</li>
<li>2 Jarrett Bay hats/visors</li>
<li>Jarrett Bay croakies (2 colors)</li>
<li>Jarrett Bay stickers (2 colors)</li>
<li>Jarrett Bay koozies (one of each color)</li>
<li>Spring 17 men’s outfit (Eastman Chino Shorts, Williston Button Down, Henley)</li>
<li>Spring 17 women’s outfit (Shoreline Swing Dress, Pamlico Short, Twist Tank)</li>
<li>Moon &amp; Lola Jarrett Bay charm with bracelet</li>
<li>$50 Jarrett Bay gift card</li>
</ul>
<p><img src="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image-1024x540.jpg?fit=1024%2C1024&#038;ssl=1" alt="Jarrett Bay Giveaway" class="aligncenter size-large wp-image-99444" srcset="https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image.jpg 1024w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image.jpg 300w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image.jpg 768w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image.jpg 750w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image.jpg 360w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image.jpg 936w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27104009/jarrett-bay-second-image.jpg 1175w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><a class="btn btn-primary btn-front-page" style="color: #ffffff;" href=" https://ourstate.wishpond.com/2017-5-jarrett-bay-giveaway/" target="_blank" rel="noopener noreferrer">Enter here</a></p>
<hr />
<p><a href="http://shop.jarrettbay.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft size-medium wp-image-99439" src="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103728/about-jarrett-bay-300x112.jpg?fit=300%2C300&#038;ssl=1" alt="Jarrett Bay Giveaway" srcset="https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103728/about-jarrett-bay.jpg 300w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103728/about-jarrett-bay.jpg 360w, https://d3m7xw68ay40x8.cloudfront.net/assets/2017/04/27103728/about-jarrett-bay.jpg 473w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>Life lived on the sea can’t be explained, only experienced. The call of open water, the thrill of the chase, and the vast openness unrolling before your eyes brings out an inner wonder and ruggedness that stays with you, always.</p>
<p>To understand <a href="http://shop.jarrettbay.com/" target="_blank" rel="noopener noreferrer">Jarrett Bay</a> clothes, you must first understand our boats. Every Jarrett Bay Boatworks custom sport fishing boat is a harmonious balance of elements. Shape, weight, construction, and distribution all combine to form a one-of-a-kind vessel. We deliver the same heritage and craftsmanship in our clothes. Like our boats, our clothes are a balance of style, luxury, and unsurpassed performance. In other words, we’re not here just to make pretty things. If it doesn’t perform, it doesn’t belong here. When you wear Jarrett Bay, you know you’re wearing clothing that’s built to last.</p>
<p>No cutting corners.<br />
No compromises.<br />
Wearing the best to be your best.<br />
That’s the Jarrett Bay way.</p>
							    </div>
		    <footer class="post-footer">
 				  <p>This story was published on <time class="updated" datetime="2017-04-27T14:41:36+00:00">April 27, 2017</time></p>

					
					
					<div class="row author author-info">
          						<div class="col-sm-2">
            	<img class="author author-img" src="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/12183352/OS-icon-100.jpg">
						</div>
          						<div class="col-sm-10">
							<h4 class="author-link"><a href="https://www.ourstate.com/author/ourstate/" title="Posts by Our State Staff" rel="author">Our State Staff</a></h4>
            	<p class="author-bio">Since 1933, <em>Our State</em> has shared stories about North Carolina with readers both in state and around the world.  We celebrate the people and places that make this state great. From the mountains to the coast, we feature North Carolina travel, history, food, and beautiful scenic photography.</p>
						</div>
          </div>
		      		    </footer>
		  </article>

	</div>
</div>
        </main><!-- /.main -->
              </div><!-- /.content -->
    </div><!-- /.wrap -->

		
    <footer class="footer content-info">

	<div class="upper-footer">
		<div class="container">
			<div class="row">
				<div class="col-sm-3">
					<section class="widget nav_menu-11 widget_nav_menu"><h3>About Us</h3><ul id="menu-about-us-footer" class="menu"><li class=" menu-advertise-with-us menu-item menu-advertise-with-us"><a href="https://www.ourstate.com/advertise/contact-us-about-advertising/">Advertise With Us</a></li>
<li class=" menu-contact-us menu-item menu-contact-us"><a href="https://www.ourstate.com/contact-us/">Contact Us</a></li>
<li class=" menu-news-center-media-contacts menu-item menu-news-center-media-contacts"><a href="https://www.ourstate.com/?page_id=434">News Center / Media Contacts</a></li>
</ul></section>				</div>
				<div class="col-sm-3">
					<section class="widget nav_menu-10 widget_nav_menu"><h3>Submit</h3><ul id="menu-submit-pages-2015" class="menu"><li class=" menu-letter-to-the-editor menu-item menu-letter-to-the-editor"><a href="http://www.ourstate.com/letter-to-editor/">Letter to the Editor</a></li>
<li class=" menu-carolina-calendar-event menu-item menu-carolina-calendar-event"><a href="http://www.ourstate.com/submit-an-event/">Carolina Calendar Event</a></li>
<li class=" menu-speaker-request menu-item menu-speaker-request"><a href="http://www.ourstate.com/speaker-request/">Speaker Request</a></li>
<li class=" menu-general-comment menu-item menu-general-comment"><a href="http://www.ourstate.com/reader-comments/">General Comment</a></li>
<li class=" menu-ad-materials menu-item menu-ad-materials"><a href="https://www.ourstate.com/advertise/ad-specs/">Ad Materials</a></li>
</ul></section>				</div>
				<div class="col-sm-3">
					<section class="widget nav_menu-12 widget_nav_menu"><h3>More</h3><ul id="menu-more-2015" class="menu"><li class=" menu-bbq-nc-app menu-item menu-bbq-nc-app"><a href="http://bbqncapp.com">BBQ NC App</a></li>
<li class=" menu-our-state-store menu-item menu-our-state-store"><a target="_blank" href="http://www.ourstatestore.com">Our State Store</a></li>
<li class=" menu-our-state-events menu-item menu-our-state-events"><a target="_blank" href="http://www.ourstate.events">Our State Events</a></li>
<li class=" menu-our-state-t-v-show menu-item menu-our-state-t-v-show"><a href="http://www.unctv.org/content/ourstate">Our State T.V. Show</a></li>
<li class=" menu-our-state-archives-at-the-state-library-of-north-carolina menu-item menu-our-state-archives-at-the-state-library-of-north-carolina"><a target="_blank" href="http://digital.ncdcr.gov/cdm/home/ourstate">Our State Archives at the State Library of North Carolina</a></li>
<li class=" menu-promotions menu-item menu-promotions"><a href="https://www.ourstate.com/topics/promotions/">Promotions</a></li>
</ul></section>				</div>
				<div class="col-sm-3">
					<h3 class="widget-title">Follow Us </h3>
					<ul class="social-menu">
						<li>
							<a target="_blank" class="social genericon genericon-twitter social-circle" href="http://www.twitter.com/ourstatemag"></a>
						</li>
						<li>
							<a target="_blank" class="social genericon genericon-facebook-alt social-circle" href="http://www.facebook.com/ourstatemagazine"></a>
						</li>
						<li>
							<a target="_blank" class="social genericon genericon-googleplus social-circle" href="https://plus.google.com/111384339759165456841"></a>
						</li>
						<li>
							<a target="_blank" class="social genericon genericon-pinterest social-circle" href="http://www.pinterest.com/ourstate"></a>
						</li>
						<li>
							<a target="_blank" class="social genericon genericon-instagram social-circle" href="https://instagram.com/ourstatemag/"></a>
						</li>
						<li>
							<a target="_blank" class="social genericon genericon-youtube social-circle" href="https://www.youtube.com/user/ourstatemagazine/"></a>
						</li>
						<li>
							<a target="_blank" class="social genericon genericon-vimeo social-circle" href="https://vimeo.com/ourstatemagazine"></a>
						</li>
					</ul>
				</div>
			</div>
		</div>
	</div>
  <div class="lower-footer container">
    <div class="row">
			<div class="col-sm-12">
				<p class="copyright">Copyright © Our State Magazine 2017, All rights reserved.</p>
			</div>
		</div>
  </div>
</footer>
<script src="/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717"></script>
<script src="/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8"></script>
<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&#038;version=v2.6&#038;appId=178950756808"></script>
<script src="https://platform.twitter.com/widgets.js"></script>
<script src="https://assets.pinterest.com/js/pinit.js"></script>
<script src="https://cardinal.surge.sh/assets/js/app.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rp = {"siteUrl":"https:\/\/www.ourstate.com","posts":[{"id":99389,"post_title":"Carolina Calendar: May 2017","post_permalink":"https:\/\/www.ourstate.com\/carolina-calendar-may-2017\/","post_image":"https:\/\/d3m7xw68ay40x8.cloudfront.net\/assets\/2017\/04\/21153716\/may-2017-feat-img.jpg"},{"id":99366,"post_title":"R.Riveter Giveaway","post_permalink":"https:\/\/www.ourstate.com\/r-riveter-giveaway\/","post_image":"https:\/\/d3m7xw68ay40x8.cloudfront.net\/assets\/2017\/04\/21113921\/OurState.jpg"},{"id":99358,"post_title":"Salem Creek $500 Giveaway","post_permalink":"https:\/\/www.ourstate.com\/salem-creek-500-giveaway\/","post_image":"https:\/\/d3m7xw68ay40x8.cloudfront.net\/assets\/2017\/04\/20121707\/salem-creek-feat-img-1-logo.r1.jpg"}]};
/* ]]> */
</script>
<script src="/wp-content/themes/ourstate/assets/scripts/related.js?ver=v1"></script>
<script src="/wp-includes/js/wp-embed.min.js?ver=4.7.4"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'105771735',post:'99436',tz:'-4',srv:'www.ourstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '105771735', '99436' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2537210-1', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
  (function(d, s, id) {
  window.Wishpond = window.Wishpond || {};
  Wishpond.merchantId = '191317';
  Wishpond.writeKey = 'e02e9a26c715';
  var js, wpjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//cdn.wishpond.net/connect.js";
  wpjs.parentNode.insertBefore(js, wpjs);
  }(document, 'script', 'wishpond-connect'));
</script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
  var fbds = document.createElement('script');
  fbds.async = true;
  fbds.src = '//connect.facebook.net/en_US/fbds.js';
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(fbds, s);
  _fbq.loaded = true;
  }
  })();
  window._fbq = window._fbq || [];
  window._fbq.push(['track', '6031905946627', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6031905946627&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
  <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1039493982738873');
  fbq('track', "PageView");
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1039493982738873&ev=PageView&noscript=1" />
</noscript>

<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('ntm1v', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ntm1v&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ntm1v&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/9ec63ae22b362d01ac9e5243ff279a36.js" async="async"></script>

  </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: ourstate.com @ 2017-04-27 13:44:02 by W3 Total Cache -->