<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="http://gmpg.org/xfn/11"><title>When the Concert Comes Home |</title><meta name="description" content="Across North Carolina, folks are opened their living rooms and yards for house concerts that bring communities together." /><meta property="og:image" content="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh.jpg" /><meta property="og:image:width" content="1175" /><meta property="og:image:height" content="620" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="When the Concert Comes Home | Our State" /><meta property="og:description" content="Across North Carolina, folks are opened their living rooms and yards for house concerts that bring communities together." /><meta property="og:url" content="https://www.ourstate.com/home-concerts-music-north-carolina/" /><meta property="og:site_name" content="Our State" /><meta property="article:author" content="https://www.facebook.com/ourstatemagazine" /><meta property="fb:app_id" content="178950756808" /><meta property="article:published_time" content="2020-03-23T19:39+00:00" /><meta property="article:modified_time" content="2020-03-26T15:44+00:00" /><meta property="og:updated_time" content="2020-03-26T15:44+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ourstatemag" /><meta name="twitter:creator" content="@ourstatemag" /><meta name="twitter:title" content="When the Concert Comes Home | Our State" /><meta name="twitter:description" content="Across North Carolina, folks are opened their living rooms and yards for house concerts that bring communities together." /><meta name="twitter:image" content="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh.jpg" /><meta name="twitter:image:width" content="1175" /><meta name="twitter:image:height" content="620" /><link rel="canonical" href="https://www.ourstate.com/home-concerts-music-north-carolina/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.ourstate.com/","name":"Our State: Celebrating North Carolina Travel, Food, and Culture"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ourstate.com/topics/living-in-nc/","name":"Living in North Carolina"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.ourstate.com/home-concerts-music-north-carolina/","name":"When the Concert Comes Home"}}]}</script> <meta name="google-site-verification" content="mGGbm3tvPVNXOmBu2IbnA4jXb52AX7YGX1gbMHePbOo" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.ourstate.com/home-concerts-music-north-carolina/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="When the Concert Comes Home |" /><meta property="og:description" content="Across North Carolina, folks opened their living rooms and yards to friends and neighbors for house concerts that bring communities together through the intimacy and fellowship of song." /><meta property="og:url" content="https://www.ourstate.com/home-concerts-music-north-carolina/" /><meta property="og:site_name" content="Our State" /><meta property="article:publisher" content="http://www.facebook.com/ourstatemagazine" /><meta property="article:tag" content="40 Acres" /><meta property="article:tag" content="Big Purple" /><meta property="article:tag" content="cary" /><meta property="article:tag" content="chapel hill" /><meta property="article:tag" content="concerts" /><meta property="article:tag" content="durham" /><meta property="article:tag" content="greensboro" /><meta property="article:tag" content="House concerts" /><meta property="article:tag" content="Ken Gorfkle" /><meta property="article:tag" content="Key City Sessions" /><meta property="article:tag" content="laurelyn dossett" /><meta property="article:tag" content="Marc-André" /><meta property="article:tag" content="north wilkesboro" /><meta property="article:tag" content="raleigh" /><meta property="article:tag" content="The Piano Salon" /><meta property="article:tag" content="Zack Brewer" /><meta property="article:section" content="Living in North Carolina" /><meta property="article:published_time" content="2020-03-23T19:39:34+00:00" /><meta property="article:modified_time" content="2020-03-26T15:44:49+00:00" /><meta property="og:updated_time" content="2020-03-26T15:44:49+00:00" /><meta property="fb:app_id" content="227721687275850" /><meta property="og:image" content="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh.jpg" /><meta property="og:image:secure_url" content="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh.jpg" /><meta property="og:image:width" content="1175" /><meta property="og:image:height" content="620" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Across North Carolina, folks opened their living rooms and yards to friends and neighbors for house concerts that bring communities together through the intimacy and fellowship of song." /><meta name="twitter:title" content="When the Concert Comes Home |" /><meta name="twitter:site" content="@ourstatemag" /><meta name="twitter:image" content="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh.jpg" /><meta name="twitter:creator" content="@ourstatemag" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ourstate.com/#organization","name":"Our State Magazine","url":"https://www.ourstate.com/","sameAs":["http://www.facebook.com/ourstatemagazine","https://instagram.com/ourstatemag/","https://www.youtube.com/channel/UCwJ05mcKbcCg4JUUaX-no5A","https://www.pinterest.com/ourstate/","https://twitter.com/ourstatemag"],"logo":{"@type":"ImageObject","@id":"https://www.ourstate.com/#logo","inLanguage":"en-US","url":"https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/12183352/OS-icon-100.jpg","width":100,"height":100,"caption":"Our State Magazine"},"image":{"@id":"https://www.ourstate.com/#logo"}},{"@type":"WebSite","@id":"https://www.ourstate.com/#website","url":"https://www.ourstate.com/","name":"Our State","inLanguage":"en-US","description":"Celebrating North Carolina","publisher":{"@id":"https://www.ourstate.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ourstate.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.ourstate.com/home-concerts-music-north-carolina/#primaryimage","inLanguage":"en-US","url":"https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh.jpg","width":1175,"height":620},{"@type":"WebPage","@id":"https://www.ourstate.com/home-concerts-music-north-carolina/#webpage","url":"https://www.ourstate.com/home-concerts-music-north-carolina/","name":"When the Concert Comes Home |","isPartOf":{"@id":"https://www.ourstate.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.ourstate.com/home-concerts-music-north-carolina/#primaryimage"},"datePublished":"2020-03-23T19:39:34+00:00","dateModified":"2020-03-26T15:44:49+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.ourstate.com/home-concerts-music-north-carolina/"]}]},{"@type":"Article","@id":"https://www.ourstate.com/home-concerts-music-north-carolina/#article","isPartOf":{"@id":"https://www.ourstate.com/home-concerts-music-north-carolina/#webpage"},"author":{"@id":"https://www.ourstate.com/#/schema/person/a2b7d65bf59873942bef2810eba88581"},"headline":"When the Concert Comes Home","datePublished":"2020-03-23T19:39:34+00:00","dateModified":"2020-03-26T15:44:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ourstate.com/home-concerts-music-north-carolina/#webpage"},"publisher":{"@id":"https://www.ourstate.com/#organization"},"image":{"@id":"https://www.ourstate.com/home-concerts-music-north-carolina/#primaryimage"},"keywords":"40 Acres,Big Purple,cary,chapel hill,concerts,durham,greensboro,House concerts,Ken Gorfkle,Key City Sessions,laurelyn dossett,Marc-Andr\u00e9,north wilkesboro,raleigh,The Piano Salon,Zack Brewer","articleSection":"Features,Living in North Carolina","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.ourstate.com/#/schema/person/a2b7d65bf59873942bef2810eba88581","name":"Mark Kemp","image":{"@type":"ImageObject","@id":"https://www.ourstate.com/#authorlogo","inLanguage":"en-US","url":"https://d3m7xw68ay40x8.cloudfront.net/assets/2019/09/26121702/Mark_Portrait-1.jpg","caption":"Mark Kemp"},"description":"Kemp is a senior editor at <em>Our State</em>. He is also the author of  <em><a href=\"https://ugapress.org/book/9780820328720/dixie-lullaby/\">Dixie Lullaby: A Story of Music, Race, and New Beginnings in a New South</a></em> (Simon &amp; Schuster, 2004; University of Georgia Press, 2006).","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel="alternate" type="application/rss+xml" title="Our State &raquo; Feed" href="https://www.ourstate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Our State &raquo; Comments Feed" href="https://www.ourstate.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.ourstate.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fullcalendar-css'  href='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='date-timepicker-css'  href='https://www.ourstate.com/wp-content/cache/min/1/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/date-time-picker-d78cde28b2050824de3be4c42441f5bf.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='event-calendar-pro-css'  href='https://www.ourstate.com/wp-content/cache/min/1/wp-content/plugins/event-calendar-pro/assets/css/frontend-a7b40745074ccb279399b88bd2387a14.css' type='text/css' media='all' /><link rel='stylesheet' id='buttons-css'  href='https://www.ourstate.com/wp-includes/css/buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.ourstate.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min-4.2.13-9993131.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ourstate.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='media-views-css'  href='https://www.ourstate.com/wp-includes/css/media-views.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='imgareaselect-css'  href='https://www.ourstate.com/wp-content/cache/min/1/wp-includes/js/imgareaselect/imgareaselect-3ed05f2dd03bc35fd25dbb6f810bfaf1.css' type='text/css' media='all' /><link rel='stylesheet' id='everstrap-styles-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-content/themes/ourstate/css/theme.min-1.0.0.1585769490.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.10.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min-1.7.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var userSettings = {"url":"\/","uid":"0","time":"1585773788","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ourstate.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.ourstate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ourstate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ourstate.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2Fhome-concerts-music-north-carolina%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2Fhome-concerts-music-north-carolina%2F&#038;format=xml" /><style>:root{--mv-create-radius:0}</style><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Our State - Celebrating North Carolina"> <script>window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {

			var mapping = googletag.sizeMapping().
				addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
				addSize([992, 250], [728, 90]).
				addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
				addSize([0,0], [[300, 250],[300,600]]).
				build();

							googletag.pubads().setTargeting("article", "126229");
			
			googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-1582657814204-0").defineSizeMapping(mapping).addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();

		});</script> <script>window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "126229");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-15826578142041-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});</script> <script>window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "126229");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-15826578142042-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});</script> <script>window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "126229");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-15826578142043-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});</script> <script>window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "126229");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [300, 600] ], "div-gpt-ad-15826578142044-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});</script> <script>window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "126229");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [300, 600]], "div-gpt-ad-15826578142045-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});</script> <script>window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {

							googletag.pubads().setTargeting("article", "126229");
			
			googletag.defineSlot('/19105712/OS_Sidebars', [[300, 250], [300, 600]], 'div-gpt-ad-1582658466338-0').addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();

		});</script> <script>window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

					googletag.pubads().setTargeting("article", "126229");
		
		googletag.defineSlot('/19105712/OS_Sidebars', [[300, 250], [300, 600]], 'div-gpt-ad-15826584663381-0').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});</script>  <script async src='https://www.googletagmanager.com/gtag/js?id=UA-2537210-1'></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-2537210-1');</script><link rel="icon" href="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-180x180.jpg" /><meta name="msapplication-TileImage" content="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-270x270.jpg" /><style type="text/css" id="wp-custom-css">.riddle-target-initialised{margin-bottom:400px ! important}.no-frame-wrapper .iframe-wrapper{padding-bottom:unset;padding-top:20px}.entry-content .gform_wrapper{display:block!important}</style></head><body class="post-template-default single single-post postid-126229 single-format-standard wp-custom-logo wp-embed-responsive group-blog"><div class="sidebar-search-form-wrapper" id="sidebar-search-form-wrapper"><div class="search-overlayer"></div><div class="sidebar-header"> <button type="button" class="close-search-form"></button></div><div class="search-form-area"><div class="sidebar-search-logo"> <a href="https://www.ourstate.com/"> <img src="https://www.ourstate.com/wp-content/themes/ourstate/images/search-logo.svg"/> </a></div><form method="get" action="https://www.ourstate.com" role="search" class="sidebar-search-form"> <button type="submit" class="search-inner-icon"><i class="fa fa-search"></i></button> <input id="search" class="search" type="search" name="s" placeholder="Search"> <button type="submit" class="search-inner-btn">GO</button></form></div></div><div class="site" id="page"><div id="sidebarnav" class="sidebar-menu-wrapper"><div class="sidebar-menu-inner-wrap"><div class="sidebar-header"> <button type="button" class="close-sidebar"></button></div><div class="sidebar-logo"> <a href="https://www.ourstate.com/"> <img src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo.svg"/> <img class="sidebar-hover-logo" src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo-hover.svg"/> </a></div><div class="sidebar-search"> <span class="search-icon"><i class="fa fa-search"></i></span></div><div class="sidebar-primary-menu menu-sidebar"><div class="menu-main-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124387 nav-item"><a title="Food" href="https://www.ourstate.com/topics/food/" class="nav-link">Food</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124385 nav-item"><a title="Travel" href="https://www.ourstate.com/topics/travel/" class="nav-link">Travel</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-124801 nav-item"><a title="Living in NC" href="https://www.ourstate.com/topics/living-in-nc/" class="nav-link">Living in NC</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124386 nav-item"><a title="History" href="https://www.ourstate.com/topics/history/" class="nav-link">History</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124388 nav-item"><a title="Store" target="_blank" rel="noopener noreferrer" href="http://www.ourstatestore.com/" class="nav-link">Store</a></li></ul></div></div><div class="sidebar-subscribe"> <a href="https://www.ourstate.com/subscribe/" class="header-subscribe">subscribe</a></div><div class="sidebar-secondary-menu"><div class="menu-features-footer-container"><ul id="sidebar-footer-menu" class="navmenu-list-item sidebar-footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125174 nav-item"><a title="Video" href="https://www.ourstate.com/video/" class="nav-link">Video</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125175 nav-item"><a title="Podcasts" href="/topics/travel/podcasts/" class="nav-link">Podcasts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125670 nav-item"><a title="Newsletters" href="https://www.ourstate.com/os-newsletters/" class="nav-link">Newsletters</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126987 nav-item"><a title="Our State Trips" href="http://ourstate.events/" class="nav-link">Our State Trips</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125177 nav-item"><a title="Carolina Calendar" href="/carolina-calendar/" class="nav-link">Carolina Calendar</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125179 nav-item"><a title="Our State Store" target="_blank" rel="noopener noreferrer" href="https://ourstatestore.com/" class="nav-link">Our State Store</a></li></ul></div></div><div class="footer-social d-flex justify-content-start"> <a href='https://www.instagram.com/ourstatemag/' target='_blank'><i class='fa fa-instagram' aria-hidden='true'></i></a><a href='https://www.facebook.com/ourstatemagazine/' target='_blank'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://twitter.com/ourstatemag/' target='_blank'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.youtube.com/user/ourstatemagazine/' target='_blank'><i class='fa fa-youtube-play' aria-hidden='true'></i></a><a href='https://www.pinterest.com/ourstatemagazine/' target='_blank'><i class='fa fa-pinterest-p' aria-hidden='true'></i></a></div></div></div><div id="rightsidebar" class="right-sidebar-wrapper"><div class="right-sidebar-inner-wrap"><div class="sidebar-header"> <button type="button" class="close-sidebar"></button></div></div></div><div id="wrapper-navbar" class="general-navbar" itemscope itemtype="http://schema.org/WebSite"><a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav id="main-nav" class="navbar navbar-expand-md main-nav"><div class="container"> <button class="hamburger-btn"> <span class="hamburger-icon"></span> </button><div id="navbarNavDropdown" class="collapse navbar-collapse hidden-xs"><ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124387 nav-item"><a title="Food" href="https://www.ourstate.com/topics/food/" class="nav-link">Food</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124385 nav-item"><a title="Travel" href="https://www.ourstate.com/topics/travel/" class="nav-link">Travel</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-124801 nav-item"><a title="Living in NC" href="https://www.ourstate.com/topics/living-in-nc/" class="nav-link">Living in NC</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124386 nav-item"><a title="History" href="https://www.ourstate.com/topics/history/" class="nav-link">History</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124388 nav-item"><a title="Store" target="_blank" rel="noopener noreferrer" href="http://www.ourstatestore.com/" class="nav-link">Store</a></li></ul></div><div class="header-logo-area d-flex"> <a href="https://www.ourstate.com/subscribe/" class="header-subscribe">subscribe</a> <a class="navbar-brand" href="https://www.ourstate.com/"> <img width="181" height="34" src="https://www.ourstate.com/wp-content/themes/ourstate/images/os-logo-svg.svg" class="attachment-full size-full" alt=""> <img width="181" height="34" class="logo-top" src="https://www.ourstate.com/wp-content/themes/ourstate/images/logo-hover.svg"> </a><span class="search-icon"><i class="fa fa-search"></i></span></div></div></nav></div><div class="sidebar-search-form-wrapper" id="sidebar-search-form-wrapper"><div class="search-overlayer"></div><div class="sidebar-header"> <button type="button" class="close-search-form"></button></div><div class="search-form-area"><div class="sidebar-search-logo"> <a href="https://www.ourstate.com/"> <img src="https://www.ourstate.com/wp-content/themes/ourstate/images/footer-logo.png"/> </a></div><form method="get" action="https://www.ourstate.com" role="search" class="sidebar-search-form"> <button type="submit" class="search-inner-icon"><i class="fa fa-search"></i></button> <input id="search" class="search" type="search" name="s" placeholder="Search"> <button type="submit" class="search-inner-btn">GO</button></form></div></div><div class="site" id="page"><div id="sidebarnav" class="sidebar-menu-wrapper"><div class="sidebar-menu-inner-wrap"><div class="sidebar-header"> <button type="button" class="close-sidebar"></button></div><div class="sidebar-logo"> <a href="https://www.ourstate.com/"> <img src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo.svg"/> <img class="sidebar-hover-logo" src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo-hover.svg"/> </a></div><div class="sidebar-search"> <span class="search-icon"><i class="fa fa-search"></i></span></div><div class="sidebar-primary-menu menu-sidebar"><div class="menu-main-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124387 nav-item"><a title="Food" href="https://www.ourstate.com/topics/food/" class="nav-link">Food</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124385 nav-item"><a title="Travel" href="https://www.ourstate.com/topics/travel/" class="nav-link">Travel</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-124801 nav-item"><a title="Living in NC" href="https://www.ourstate.com/topics/living-in-nc/" class="nav-link">Living in NC</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124386 nav-item"><a title="History" href="https://www.ourstate.com/topics/history/" class="nav-link">History</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124388 nav-item"><a title="Store" target="_blank" rel="noopener noreferrer" href="http://www.ourstatestore.com/" class="nav-link">Store</a></li></ul></div></div><div class="sidebar-subscribe"> <a href="https://www.ourstate.com/subscribe/" class="header-subscribe">subscribe</a></div><div class="sidebar-secondary-menu"><div class="menu-features-footer-container"><ul id="sidebar-footer-menu" class="navmenu-list-item sidebar-footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125174 nav-item"><a title="Video" href="https://www.ourstate.com/video/" class="nav-link">Video</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125175 nav-item"><a title="Podcasts" href="/topics/travel/podcasts/" class="nav-link">Podcasts</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125670 nav-item"><a title="Newsletters" href="https://www.ourstate.com/os-newsletters/" class="nav-link">Newsletters</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126987 nav-item"><a title="Our State Trips" href="http://ourstate.events/" class="nav-link">Our State Trips</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125177 nav-item"><a title="Carolina Calendar" href="/carolina-calendar/" class="nav-link">Carolina Calendar</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125179 nav-item"><a title="Our State Store" target="_blank" rel="noopener noreferrer" href="https://ourstatestore.com/" class="nav-link">Our State Store</a></li></ul></div></div><div class="footer-social"><ul class="d-flex justify-content-start"><li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li></ul></div></div></div><div id="rightsidebar" class="right-sidebar-wrapper"><div class="right-sidebar-inner-wrap"><div class="sidebar-header"> <button type="button" class="close-sidebar"></button></div></div></div><div id="wrapper-navbar" class="fullscreen-header-nav fullscreen-slideshow-nav" itemscope itemtype="http://schema.org/WebSite"><a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav id="main-nav" class="navbar navbar-expand-md main-nav"><div class="container"> <button class="hamburger-btn"> <span class="hamburger-icon"></span> </button><div class="header-logo-area d-flex"> <a class="navbar-brand" href="https://www.ourstate.com/"> <img src="https://www.ourstate.com/wp-content/uploads/2020/02/download.png" alt="Fullwidth Logo"> </a></div><div class="full-width-header-sponsor"> <span class="header-sponsor-label">sponsored by</span><div class="sponsor-area"> <span class="sponsor-title">sponsor name</span></div></div></div><button type="button" class="close-fullscreen close-video-slideshow-fullscreen"></button></nav></div><div class="tfk-slider-wrapper tfk-image-slider-wrapper"><div class="tfk-slider-section"><div class="tfk-slider-items owl-carousel" data-slider-type="image"><div class="tfk-slider-item" data-video="video_125192"> <img width="1175" height="620" src="https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat.jpg" class="attachment-image-page-post-thumbnail size-image-page-post-thumbnail wp-post-image" alt="" srcset="https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat.jpg 1175w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-300x158.jpg 300w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-1024x540.jpg 1024w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-768x405.jpg 768w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-560x295.jpg 560w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-735x388.jpg 735w" sizes="(max-width: 1175px) 100vw, 1175px" /><div class="tfk-slider-caption"></div><input type="hidden" class="sponsor_hidden_name" value="FRANKLIN & NANTAHALA TDC"></div><div class="tfk-slider-item" data-video="video_124556"> <img width="1357" height="758" src="https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1357x758.png" class="attachment-image-page-post-thumbnail size-image-page-post-thumbnail wp-post-image" alt="" srcset="https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1357x758.png 1357w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-300x168.png 300w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1024x572.png 1024w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-768x429.png 768w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1536x859.png 1536w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-2048x1145.png 2048w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-320x180.png 320w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-735x411.png 735w" sizes="(max-width: 1357px) 100vw, 1357px" /><div class="tfk-slider-caption"><p>Steer wrestling, a practice credited to legendary cowboy and rodeo star Bill Pickett, usually involves leaping onto a steer from the back of a specially trained horse. At the Madison</p></div></div><div class="tfk-slider-item" data-video="video_39881"> <img width="1357" height="758" src="https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1357x758.png" class="attachment-image-page-post-thumbnail size-image-page-post-thumbnail wp-post-image" alt="" srcset="https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1357x758.png 1357w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-300x168.png 300w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1024x572.png 1024w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-768x429.png 768w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1536x858.png 1536w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-2048x1144.png 2048w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-320x180.png 320w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-735x411.png 735w" sizes="(max-width: 1357px) 100vw, 1357px" /><div class="tfk-slider-caption"><p>Put ramekins on a baking sheet. Bake for 25-35 minutes, until puffed and golden. Remove from oven, and let stand for 5 minutes. With a flexible spatula, remove strata to</p></div></div></div><div class="tfk-slider-items-content"><div class="tfk-slider-content"><header class="entry-header animated fadeIn tfk-slider-active"
data-video-content="video_125192"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/sponsored/">Sponsored</a></div><h2 class="entry-title"><a
href="#">A Year-Round Guide to Franklin and Nantahala</a></h2><div class="entry-content"><p>Big Purple — Greensboro&nbsp; The sweet hum of an acoustic guitar, a feathery soprano voice, and a chorus of buzzing cicadas trickle out from behind the eggplant purple Craftsman-style home</p></div><div class="slider-social"><div class="social-share"><ul class="list-inline"><li> <a href="http://twitter.com/share?url=https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/&text=A Year-Round Guide to Franklin and Nantahala&via" target="_blank"><i
class="fa fa-twitter"></i></a></li><li> <a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/&[title]=A Year-Round Guide to Franklin and Nantahala" target="_blank"><i
class="fa fa-facebook"></i></a></li><li> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/&title=A Year-Round Guide to Franklin and Nantahala&summary" target="_blank"><i
class="fa fa-linkedin"></i></a></li><li> <a href="#" class="print-this-button"> <i class="fa fa-print"></i> </a></li><li> <a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/ "><i class="fa fa-envelope-o"></i></a></li><li> <a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/"><i class="fa fa-link"></i></a></li></ul></div></div></header><header class="entry-header animated fadeIn tfk-slider-active"
data-video-content="video_124556"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/travel/eastern1/">Eastern</a></div><h2 class="entry-title"><a
href="#">Madison County Championship Rodeo</a></h2><div class="entry-content"><p>Big Purple — Greensboro&nbsp; The sweet hum of an acoustic guitar, a feathery soprano voice, and a chorus of buzzing cicadas trickle out from behind the eggplant purple Craftsman-style home</p></div><div class="slider-social"><div class="social-share"><ul class="list-inline"><li> <a href="http://twitter.com/share?url=https://www.ourstate.com/madison-county-championship-rodeo/&text=Madison County Championship Rodeo&via" target="_blank"><i
class="fa fa-twitter"></i></a></li><li> <a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/madison-county-championship-rodeo/&[title]=Madison County Championship Rodeo" target="_blank"><i
class="fa fa-facebook"></i></a></li><li> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/madison-county-championship-rodeo/&title=Madison County Championship Rodeo&summary" target="_blank"><i
class="fa fa-linkedin"></i></a></li><li> <a href="#" class="print-this-button"> <i class="fa fa-print"></i> </a></li><li> <a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/madison-county-championship-rodeo/ "><i class="fa fa-envelope-o"></i></a></li><li> <a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/madison-county-championship-rodeo/"><i class="fa fa-link"></i></a></li></ul></div></div></header><header class="entry-header animated fadeIn tfk-slider-active"
data-video-content="video_39881"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/food/">Food</a></div><h2 class="entry-title"><a
href="#">Rosemary and Goat Cheese Strata</a></h2><div class="entry-content"><p>Big Purple — Greensboro&nbsp; The sweet hum of an acoustic guitar, a feathery soprano voice, and a chorus of buzzing cicadas trickle out from behind the eggplant purple Craftsman-style home</p></div><div class="slider-social"><div class="social-share"><ul class="list-inline"><li> <a href="http://twitter.com/share?url=https://www.ourstate.com/rosemary-strata/&text=Rosemary and Goat Cheese Strata&via" target="_blank"><i
class="fa fa-twitter"></i></a></li><li> <a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/rosemary-strata/&[title]=Rosemary and Goat Cheese Strata" target="_blank"><i
class="fa fa-facebook"></i></a></li><li> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/rosemary-strata/&title=Rosemary and Goat Cheese Strata&summary" target="_blank"><i
class="fa fa-linkedin"></i></a></li><li> <a href="#" class="print-this-button"> <i class="fa fa-print"></i> </a></li><li> <a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/rosemary-strata/ "><i class="fa fa-envelope-o"></i></a></li><li> <a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/rosemary-strata/"><i class="fa fa-link"></i></a></li></ul></div></div></header></div></div></div></div><div class="wrapper single-wrapper" id="single-wrapper"><section class="standard-layout single-layout post-126229 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-living-in-nc tag-40-acres tag-big-purple tag-cary tag-chapel-hill tag-concerts tag-durham tag-greensboro tag-house-concerts tag-ken-gorfkle tag-key-city-sessions tag-laurelyn-dossett tag-marc-andre tag-north-wilkesboro tag-raleigh tag-the-piano-salon tag-zack-brewer os_editorial_tag-features os_editorial_tag-living-in-north-carolina os_month_year-april-2020 locations-chapel-hill locations-greensboro locations-north-wilkesboro locations-raleigh" id="126229"><div class="container"><div class="row single-page-row"><div class="col-md-12 single-post-content pt-30"><header class="entry-header"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/living-in-nc/"> Living in North Carolina </a></div><h1 class="entry-title">When the Concert Comes Home</h1><div class="entry-meta"><p>Across North Carolina, folks opened their living rooms and yards to friends and neighbors for house concerts that bring communities together through the intimacy and fellowship of song.</p> <a class="url fn n" href="https://www.ourstate.com/author/mkemp/"> <span class="byline"> by Mark Kemp</a></span></div></header></div></div></div><div class="container"><div class="row"><div class="post-thumbnail featured-layout"> <img width="1140" height="605" src="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh-1140x605.jpg" class="attachment-large-size size-large-size wp-post-image" alt="" srcset="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh-1140x605.jpg 1140w, https://www.ourstate.com/wp-content/uploads/2020/03/APR20-old-keller-farm-house-concert-boone-north-carolina-jerrywolfordandscottmuthersbaugh-300x158.jpg 300w" sizes="(max-width: 1140px) 100vw, 1140px" /></div></div></div><div class="container"><div class="row"><div class="col-md-12 col-lg-8"><div class="caption-box-border"><p class="featured-img-caption"><label class="caption">Sam and Emily Hawes of Boone host occasional shows in their front yard under the name Old Keller Farm Outdoor Concerts. On this night, folks gathered for a set of music by (from left to right) singer-songwriters Sarah DeShields, Caroline Hardin, Amanda Opelt, and John Lucas.</label><label class="created"></label></p><p class="featured-img-caption second"><label class="caption"><label class="artist-info">photograph</label><label class="artist-info">by Jerry Wolford & Scott Muthersbaugh</label></p></div></div></div><div class="row single-page-row"><div class="col-md-8 single-post-content"><div class="social-share"><ul class="list-inline"><li> <a href="http://twitter.com/share?url=https://www.ourstate.com/home-concerts-music-north-carolina/&text=When the Concert Comes Home&via" target="_blank"><i
class="fa fa-twitter"></i></a></li><li> <a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/home-concerts-music-north-carolina/&[title]=When the Concert Comes Home" target="_blank"><i
class="fa fa-facebook"></i></a></li><li> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/home-concerts-music-north-carolina/&title=When the Concert Comes Home&summary" target="_blank"><i
class="fa fa-linkedin"></i></a></li><li> <a href="#" class="print-this-button"> <i class="fa fa-print"></i> </a></li><li> <a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/home-concerts-music-north-carolina/ "><i class="fa fa-envelope-o"></i></a></li><li> <a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/home-concerts-music-north-carolina/"><i class="fa fa-link"></i></a></li></ul></div><div class="entry-content"><h3><a href="http://facebook.com/musicatbigpurple" target="_blank" rel="noopener noreferrer">Big Purple — Greensboro&nbsp;</a></h3><p>The sweet hum of an acoustic guitar, a feathery soprano voice, and a chorus of buzzing cicadas trickle out from behind the eggplant purple Craftsman-style home in Greensboro’s Fisher Park. Around dusk on Olive Street, people toting potluck dishes and bottles of wine follow the seductive sounds to a narrow asphalt driveway leading to a fenced-in backyard. There, under a canopy of oaks, magnolias, and crape myrtles, about 100 people sit in rows of chairs facing a wooden pergola lined with tiny lights.</p><p>The acoustic guitar and voice belong to Laurelyn Dossett, a North Carolina singer who’s written songs for groups like the Carolina Chocolate Drops and lent her writing and performing talents to numerous plays and radio shows including NPR’s <i>A Prairie Home Companion</i>. Wearing a black dress and brown wedge sandals, she’s performing a concert behind the home of her friends Sue Hunt and Jim Halsch. The couple has been staging intimate house concerts in their living room or backyard for the past seven years. They call their series Music at Big Purple.</p><p>Earlier, Laurelyn welcomed the audience with a chipper <i>Hey, neighbors!</i> as she strummed the first chords of her opening song, a ballad called “The Vision and the Call,” in which she sings lines like “the snow white-throated sparrow throws her head back and she sings.” Jim had introduced the singer with a few lines of his own, but it wasn’t necessary: Most of the people gathered here are familiar with Laurelyn and her music, just as they are with Jim and Sue and their big backyard. “I know a lot of you are here because of friends, and I thank you so much,” Sue said during her own introductory remarks. “We have so much fun with this, and we feel really honored to have these amazing musicians come into our backyard and play music and share their love of art.”</p><p>Concerts held at people’s homes seem to be everywhere across North Carolina, from this backyard in Greensboro to a front yard in Boone, small gatherings in a North Wilkesboro loft space to suit-and-tie affairs at a tony modern home in Chapel Hill. But the idea of house concerts is hardly new. In the 17th and 18th centuries, composers performed for nobility in the parlors of private homes. Jazz was popularized at Harlem house concerts known as “rent parties,” because they helped their hosts raise money for their bills. And Appalachian fiddlers and Piedmont blues guitarists have gathered on porches and in backyards for impromptu jam sessions for a century or more. As Ken Gorfkle, who hosts piano recitals at his Chapel Hill home, says, “The original house concerts were classical: Schubert, Mozart, Beethoven, Chopin — they all played in homes. It wasn’t until Liszt became such a rock star that they wound up creating larger venues.”</p><p>In our current century, as music-loving Baby Boomers and Gen Xers have outgrown the blur of downtown weekend nightlife, the number of house concerts is on the upswing. Older music enthusiasts, in particular, find gatherings of friends and family at private homes to be a rewarding alternative to loud clubs or big arenas. For many, this is the way music was always meant to be experienced: intimately, with the people we know and love, people with whom we can sing and clap together without embarrassment, in settings that allow us to get to know the artists behind the music and to hear the stories that inspired beloved songs. It’s that sense of fellowship that draws Tom Hyde and Tracey Ross to Big Purple. “You bring food to share, the hosts are wonderful, and everything they take in goes to the artists — that means a lot,” Tom says. He waves his hand around. “And just look at this beautiful space!”</p><p>After Laurelyn finishes her ballad, she announces that the music and lyrics she wrote a few years ago for the Preston Lane play <i>Bloody Blackbeard</i> will be taking her to Alaska later in the week for a theater workshop. As she plays a song from the production, the folks watching from the lawn appear genuinely happy for her.</p><p>“There’s a special relationship between the artist and the audience at a house concert,” Laurelyn says. “Typically, it’s people who really want to listen carefully and who want to support and encourage artists. There’s just a warm reciprocity that doesn’t always exist in commercial venues.”</p><p><i>For information on upcoming concerts, call (336) 302-3728 or visit <a href="http://facebook.com/musicatbigpurple" target="_blank" rel="noopener noreferrer">facebook.com/musicatbigpurple</a>.<span class="Apple-converted-space">&nbsp;</span></i></p><p>&nbsp;</p><h3><a href="http://chapelhillpianosalon.com" target="_blank" rel="noopener noreferrer">The Piano Salon — Chapel Hill&nbsp;</a></h3><p>A&nbsp;line of well-dressed music lovers snakes down the driveway of Ken Gorfkle’s home in a wooded Chapel Hill neighborhood. In the foyer, guests remove their shoes before entering a living room with high, sloped ceilings and shelves filled with books on art, philosophy, and literature. The elephant in the room: a stunning nine-foot Bösendorfer Concert Grand piano. Nearby, world-renowned classical virtuoso pianist Marc-André Hamelin prepares to give a recital of the very same program of Scriabin, Prokofiev, Feinberg, and Schubert that he will perform later in the month at Carnegie Hall in New York City.</p><div style='text-align: center' id='div-gpt-ad-15826578142044-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-15826578142044-0'); });</script> </div><p>Ken can hardly contain his excitement. At 72, the real-estate developer has loved classical music for as long as he can remember. But when he got his Bösendorfer two years ago, he felt compelled, maybe even <i>called</i>, to share his passion. “It got delivered and I’m playing on it and I’m feeling that I need other people in the world to hear this piano. It’s a work of art in every way,” he says. He sought advice on booking musicians from a professional promoter whom he’d gotten to know at events like the Southeastern Piano Festival in South Carolina. Soon, Ken was luring top musicians to his Chapel Hill Piano Salon.</p><p>Tonight, Marc-André gives an extraordinary performance, his fingers gliding over the keys like feathers lighting upon leaves of grass. Every move — his arms, his shoulders — is as graceful as a ballet dancer’s. And the emotion on the faces of the people gathered around the piano is palpable. Ken sits in the front row, eyes closed during soft passages, watching with fierce concentration in moments of intensity. “It’s just so intimate, and it’s so personal — the music is so present,” he says. And that’s the way it is for everyone in the room. At a typical music hall, the first row is several feet from the stage; in Ken’s living room, the back row is a mere 17 feet away from the piano. “The farthest seat in my living room,” he says, “is closer than the closest seat at Carnegie Hall.”</p><p><i>For information on upcoming concerts, call (336) 678-8888 or visit <a href="http://chapelhillpianosalon.com" target="_blank" rel="noopener noreferrer">chapelhillpianosalon.com</a>.<span class="Apple-converted-space">&nbsp;</span></i></p><p>&nbsp;</p><h3><a href="http://fortyacres.org" target="_blank" rel="noopener noreferrer">40 Acres — Triangle Area&nbsp;</a></h3><p>In North Carolina, the current house-concert trend began slowly but steadily in the late 1990s, when a DJ at Duke University radio station WXDU decided to do here what he’d seen done so successfully in the San Francisco Bay Area. Instead of booking artists at local clubs, he had them play in the homes of volunteer music lovers. The Durham nonprofit 40 Acres Concerts was born, and by the early 2000s, it was booking primarily artists performing alternative country, Americana, folk, and bluegrass, among other roots-music genres. The timing was right: North Carolina had a hot Americana music scene then, with bands such as Raleigh’s Whiskeytown making waves nationally and older folk-music veterans like Alice Gerrard teaching at Duke. Young upstarts, including the Triangle-area singer-songwriter Tift Merritt and the Carolina Chocolate Drops, performed early 40 Acres house concerts before going on to bigger national careers. The 40 Acres concept was compelling: position the artists at the center of a living room, with no stage and no amplifiers, and have them play their songs, chat casually with their fans, and maybe sell a few CDs. Two decades later, 40 Acres continues to promote new artists in private spaces around the Triangle.</p><p><i>For information on concerts, call (919) 451-0864 or visit <a href="http://fortyacres.org" target="_blank" rel="noopener noreferrer">fortyacres.org</a>.</i></p><p>&nbsp;</p><h3><a href="http://facebook.com/KeyCitySessions" target="_blank" rel="noopener noreferrer">Key City Sessions — North Wilkesboro&nbsp;</a></h3><p>Inside a loft space in a 1923 hosiery mill that’s been converted into condos, 31-year-old Joseph “Zack” Brewer is putting out chips, dip, and beer for 20 or so of his friends and family members. At the back of the space, in front of a large window, singer-songwriter Arsena Schroeder of Charlotte tinkles the keys of a small electric piano. Later in the evening, she will perform an intimate set of music from her latest album of soulful folk songs. Arsena hosted her own house-concert series in Charlotte back in 2014, and she still loves to perform in homes. “The difference between playing a house concert and a club concert is night and day,” she says. “At a club, you have to please the promoters. At a house concert, you’re able to connect with a community. You’re playing more for family and friends.”</p><p>Zack is relatively new to house concerts. He opened his condo for music in July 2019 out of necessity. Earlier in the year, he had tried to get a Pennsylvania singer booked in a club in the area. He had connections in Boone and North Wilkesboro, and he loved the singer’s music, but he couldn’t persuade any venue owners to bite. “I had told her, ‘I will commit to putting together a show for you if you’ll come here,’” Zack recalls. He felt stuck.</p><p>Then he looked around the narrow but large living area of his condo, at its warm hardwood floors, its high ceilings with exposed pipes and ductwork, its low-hanging lights: It was beautiful. And Zack said to himself, <i>Heck, why not do it here?</i><span class="Apple-converted-space">&nbsp;</span></p><p><i>For information on concerts, call (336) 262-6128 or visit <a href="http://facebook.com/KeyCitySessions" target="_blank" rel="noopener noreferrer">facebook.com/KeyCitySessions</a>.</i></p><img class="os-image" src="https://www.ourstate.com/wp-content/themes/ourstate/images/os.svg"/></div><footer class="entry-footer"><p class="published-date">This story was published on Mar 23, 2020</p><div class="social-share"><ul class="list-inline"><li> <a href="http://twitter.com/share?url=https://www.ourstate.com/home-concerts-music-north-carolina/&text=When the Concert Comes Home&via" target="_blank"><i
class="fa fa-twitter"></i></a></li><li> <a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/home-concerts-music-north-carolina/&[title]=When the Concert Comes Home" target="_blank"><i
class="fa fa-facebook"></i></a></li><li> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/home-concerts-music-north-carolina/&title=When the Concert Comes Home&summary" target="_blank"><i
class="fa fa-linkedin"></i></a></li><li> <a href="#" class="print-this-button"> <i class="fa fa-print"></i> </a></li><li> <a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/home-concerts-music-north-carolina/ "><i class="fa fa-envelope-o"></i></a></li><li> <a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/home-concerts-music-north-carolina/"><i class="fa fa-link"></i></a></li></ul></div><div class="author-archive"><div class="author-archive-container"><div class="author-info"><div class="author-thumbnail"> <img src="https://d3m7xw68ay40x8.cloudfront.net/assets/2019/09/26121702/Mark_Portrait-1-200x200.jpg" width="180" height="180" alt="Mark Kemp" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /></div><div class="author-tag"><h4 class="archive-title"><a href="https://www.ourstate.com/author/mkemp/">Mark Kemp</a></h4><p class="author-description">Kemp is a senior editor at <em>Our State</em>. He is also the author of <em><a href="https://ugapress.org/book/9780820328720/dixie-lullaby/">Dixie Lullaby: A Story of Music, Race, and New Beginnings in a New South</a></em> (Simon &amp; Schuster, 2004; University of Georgia Press, 2006).</p></div></div></div></div></footer></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"><aside id="text-15" class="widget widget_text"><div class="textwidget"><p></p><div id="div-gpt-ad-1582658466338-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582658466338-0'); });</script></div></div></aside><aside id="text-13" class="widget widget_text"><div class="textwidget"><aside class="os-sidebar os-subscribe"> <a class="os-subscribe-btn"
href="https://www.ourstate.com/subscribe/">Subscribe</a></aside></div></aside><aside id="text-12" class="widget widget_text"><div class="textwidget"><div class="os-sidebar os-sidebar-subscribe-panel"> <img src="https://www.ourstate.com/wp-content/themes/ourstate/images/our-state-subscribe-x9.png"
alt="Our State Travel Club"/><h3 class="subscribe-title">Get our most popular weekly newsletter: <span class="subscribe-italic">We Live Here</span></h3><div class="os-subscribe-form"><div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_107' ><form method='post' enctype='multipart/form-data'  id='gform_107'  action='/home-concerts-music-north-carolina/?fbclid=IwAR0bVgThNwe6qpVX6sqgWXMAZ1KaEvLpdP02KE5CGUi4FxH36yg_Q0A7pC8'><div class='gform_body'><ul id='gform_fields_107' class='gform_fields top_label form_sublabel_below description_below'><li id='field_107_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_107_1' >Email</label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_107_1' type='text' value='' class='medium'   placeholder='Email Address'  aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_107' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_107"]){return false;}  window["gf_submitting_107"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_107"]){return false;} window["gf_submitting_107"]=true;  jQuery("#gform_107").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_107' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='107' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_107' value='WyJbXSIsIjc3MTgzNTgwNzc1YWZlZDI3ZTVjYWRmOWU3NTI1MjQ5Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_107' id='gform_target_page_number_107' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_107' id='gform_source_page_number_107' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 107) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [107, 1]) } );</script> <a href="https://www.ourstate.com/os-newsletters/" class="see_all_btn">SEE ALL OUR NEWSLETTERS &gt;</a></div></div></div></aside><aside id="text-14" class="widget widget_text"><div class="textwidget"></div></aside><aside id="text-16" class="widget widget_text"><div class="textwidget"><p></p><div id="div-gpt-ad-15826584663381-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-15826584663381-0'); });</script></div><style>#text-16{position:sticky;top:100px}<br /></style></div></aside></div></div></div></section><div class="subscribe-panel text-center"><div class="subscribe-heading"><h3 class="subscribe-title">Get our most popular weekly newsletter: <span class="subscribe-italic">We Live Here</span></h3> <a href="https://www.ourstate.com/os-newsletters/" class="see_all_btn">SEE ALL OUR NEWSLETTERS &gt;</a></div><div class="subscribe-form"><div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_107' ><form method='post' enctype='multipart/form-data'  id='gform_107'  action='/home-concerts-music-north-carolina/?fbclid=IwAR0bVgThNwe6qpVX6sqgWXMAZ1KaEvLpdP02KE5CGUi4FxH36yg_Q0A7pC8'><div class='gform_body'><ul id='gform_fields_107' class='gform_fields top_label form_sublabel_below description_below'><li id='field_107_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_107_1' >Email</label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_107_1' type='text' value='' class='medium'   placeholder='Email Address'  aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_107' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_107"]){return false;}  window["gf_submitting_107"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_107"]){return false;} window["gf_submitting_107"]=true;  jQuery("#gform_107").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_107' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='107' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_107' value='WyJbXSIsIjc3MTgzNTgwNzc1YWZlZDI3ZTVjYWRmOWU3NTI1MjQ5Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_107' id='gform_target_page_number_107' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_107' id='gform_source_page_number_107' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 107) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [107, 1]) } );</script> </div></div><section id="home-editors" class="home-editors-picks-area"><div class="heading-area"><h1 class="heading-title">Editors’ Picks</h1></div><div class="container"><div class="row flex-wrap"><div class="col-md-3 mobile-padding"><article class="small-grid-layout post-126701 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-editors-column category-living-in-nc tag-10461 tag-coronavirus tag-covid-19 tag-crisis tag-editor-in-chief tag-elizabeth-hudson os_editorial_tag-columns os_editorial_tag-living-in-north-carolina os_month_year-april-2020" id="post-126701"><div class="post-thumbnail"> <a href="https://www.ourstate.com/a-note-from-elizabeth-hudson-looking-ahead/"> <img width="275" height="175" src="https://www.ourstate.com/wp-content/uploads/2020/03/New-Project-275x175.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="" srcset="https://www.ourstate.com/wp-content/uploads/2020/03/New-Project-275x175.jpg 275w, https://www.ourstate.com/wp-content/uploads/2020/03/New-Project-300x191.jpg 300w, https://www.ourstate.com/wp-content/uploads/2020/03/New-Project-735x467.jpg 735w, https://www.ourstate.com/wp-content/uploads/2020/03/New-Project.jpg 765w" sizes="(max-width: 275px) 100vw, 275px" /> <span class="video-post"></span> </a></div><header class="entry-header"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/columns/editors-column/"> Editor’s Column </a></div><h2 class="entry-title"><a href="https://www.ourstate.com/a-note-from-elizabeth-hudson-looking-ahead/" rel="bookmark">A Note From Elizabeth Hudson: Looking Ahead</a></h2><div class="entry-content"><p><i>Our State</i> has always been a source of celebration and connection. And we don’t intend to turn away from that now.</p></div><div class="entry-meta"> <a class="url fn n" href="https://www.ourstate.com/author/elizabethhudson/"> <span class="byline"> by Elizabeth Hudson</a></span></div></header></article></div><div class="col-md-3 mobile-padding"><article class="small-grid-layout post-126513 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-guides-2 category-restaurants" id="post-126513"><div class="post-thumbnail"> <a href="https://www.ourstate.com/46-north-carolina-restaurants-offering-take-out-and-delivery/"> <img width="275" height="175" src="https://d3m7xw68ay40x8.cloudfront.net/assets/2020/03/keatons-barbecue000-chicken-275x175.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="" /> <span class="video-post"></span> </a></div><header class="entry-header"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/food/"> Food </a></div><h2 class="entry-title"><a href="https://www.ourstate.com/46-north-carolina-restaurants-offering-take-out-and-delivery/" rel="bookmark">46 North Carolina Restaurants Offering Take-Out</a></h2><div class="entry-content"><p>It's never been easier — or more delicious — to support local.</p></div><div class="entry-meta"> <a class="url fn n" href="https://www.ourstate.com/author/ourstatestaff/"> <span class="byline"> by Our State Staff</a></span></div></header></article></div><div class="col-md-3 mobile-padding"><article class="small-grid-layout post-126044 post type-post status-publish format-standard has-post-thumbnail hentry category-living-in-nc tag-asheville tag-dillsboro tag-durham tag-earth-day tag-environment tag-fillaree tag-green-energy tag-greensboro tag-living-roofs tag-nc tag-north-carolina tag-rain-barrels tag-recover-brands tag-sierra-nevada os_editorial_tag-living-in-north-carolina os_month_year-april-2020" id="post-126044"><div class="post-thumbnail"> <a href="https://www.ourstate.com/north-carolina-eco-friendly-companies-earth-day/"> <img width="275" height="175" src="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-earth-day-sierra-nevada-asheville-north-carolina-timrobison-275x175.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="" srcset="https://www.ourstate.com/wp-content/uploads/2020/03/APR20-earth-day-sierra-nevada-asheville-north-carolina-timrobison-275x175.jpg 275w, https://www.ourstate.com/wp-content/uploads/2020/03/APR20-earth-day-sierra-nevada-asheville-north-carolina-timrobison-967x620.jpg 967w" sizes="(max-width: 275px) 100vw, 275px" /> <span class="video-post"></span> </a></div><header class="entry-header"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/living-in-nc/"> Living in North Carolina </a></div><h2 class="entry-title"><a href="https://www.ourstate.com/north-carolina-eco-friendly-companies-earth-day/" rel="bookmark">Six North Carolina Companies Protecting the Planet</a></h2><div class="entry-content"><p>When it comes to helping the environment, these folks are making a difference — on Earth Day and every day.</p></div><div class="entry-meta"> <a class="url fn n" href="https://www.ourstate.com/author/cklingstedt/"> <span class="byline"> by Chloe Klingstedt</a></span></div></header></article></div><div class="col-md-3 mobile-padding"><article class="small-grid-layout post-89970 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-recipes tag-chocolate-recipe tag-february-2016 os_editorial_tag-recipes os_month_year-february-2016" id="post-89970"><div class="post-thumbnail"> <a href="https://www.ourstate.com/chocolate-cream-cheese-pound-cake-recipe/"> <img width="275" height="175" src="https://www.ourstate.com/wp-content/uploads/2016/02/FEB16-chocolate-cream-cheese-pound-cake-recipe-275x175.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="" /> <span class="video-post"></span> </a></div><header class="entry-header"><div class="post-category"> <a class="enty-category"
href="https://www.ourstate.com/topics/food/recipes/"> Recipes </a></div><h2 class="entry-title"><a href="https://www.ourstate.com/chocolate-cream-cheese-pound-cake-recipe/" rel="bookmark">Chocolate Cream Cheese Pound Cake</a></h2><div class="entry-content"><p>If you can’t get enough chocolate, a drizzle of royal icing is a simple, easy complement to this dense, rich cake.</p></div><div class="entry-meta"> <a class="url fn n" href="https://www.ourstate.com/author/lynnwells/"> <span class="byline"> by Lynn Wells</a></span></div></header></article></div></div></div></section></div><div class="wrapper footer-area" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-4 col-sm-12"><div class="footer-intro"><div class="d-flex footer-logo-area"><div class="footer-img"> <a href="https://www.ourstate.com/issues/the-april-2020-issue/" class=""> <img width="129" height="170" src="https://www.ourstate.com/wp-content/uploads/2019/11/APR20-april-issue-cover-v4-129x170.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" srcset="https://www.ourstate.com/wp-content/uploads/2019/11/APR20-april-issue-cover-v4-129x170.jpg 129w, https://www.ourstate.com/wp-content/uploads/2019/11/APR20-april-issue-cover-v4-228x300.jpg 228w, https://www.ourstate.com/wp-content/uploads/2019/11/APR20-april-issue-cover-v4-176x232.jpg 176w, https://www.ourstate.com/wp-content/uploads/2019/11/APR20-april-issue-cover-v4.jpg 510w" sizes="(max-width: 129px) 100vw, 129px" /> </a></div><div class="footer-logo"><div class="footer-search-area d-flex justify-content-end"> <span class="search-icon"><i class="fa fa-search"></i></span> <a href="https://www.ourstate.com/subscribe/" class="footer-subscribe">subscribe</a></div> <a href="https://www.ourstate.com/" class="d-flex justify-content-end"> <img class="footer-logo-reg" src="https://www.ourstate.com/wp-content/themes/ourstate/images/footer-logo.svg"/> <img class="footer-logo-hover" src="https://www.ourstate.com/wp-content/themes/ourstate/images/footer-logo-hover.svg"/> </a></div></div><div class="footer-social d-flex"> <span>FOLLOW US</span> <a href='https://www.instagram.com/ourstatemag/' target='_blank'><i class='fa fa-instagram' aria-hidden='true'></i></a><a href='https://www.facebook.com/ourstatemagazine/' target='_blank'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://twitter.com/ourstatemag/' target='_blank'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.youtube.com/user/ourstatemagazine/' target='_blank'><i class='fa fa-youtube-play' aria-hidden='true'></i></a><a href='https://www.pinterest.com/ourstatemagazine/' target='_blank'><i class='fa fa-pinterest-p' aria-hidden='true'></i></a></div></div></div><div class="col-md-8 col-sm-12"><div class="row flex-wrap"><div class="col-md-4 col-sm-4"><div id="nav_menu-16" class="footer-widget footer-menu-widget widget_nav_menu"><div class="menu-food-nav-one-container"><ul id="menu-food-nav-one" class="menu"><li id="menu-item-124582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124582"><a href="https://www.ourstate.com/video/">Video</a></li><li id="menu-item-124583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124583"><a href="https://www.ourstate.com/topics/travel/podcasts/">Podcasts</a></li><li id="menu-item-125671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125671"><a href="https://www.ourstate.com/os-newsletters/">Newsletters</a></li><li id="menu-item-124585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124585"><a href="/find-our-state-magazine-near-you/">Magazine Finder</a></li><li id="menu-item-124595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124595"><a href="https://www.ourstate.com/our-state-history/">The History of <em>Our State</em></a></li><li id="menu-item-124587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124587"><a href="https://www.ourstate.com/contact-us/">Contact Us</a></li><li id="menu-item-124623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124623"><a href="https://www.ourstate.com/employment/">Employment</a></li><li id="menu-item-124589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124589"><a href="/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div class="col-md-4 col-sm-4"><div id="nav_menu-17" class="footer-widget footer-menu-widget widget_nav_menu"><div class="menu-food-nav-two-container"><ul id="menu-food-nav-two" class="menu"><li id="menu-item-124591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124591"><a href="https://www.ourstate.com/letter-to-editor/">Letter to Editor</a></li><li id="menu-item-124592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124592"><a href="https://www.ourstate.com/speaker-request/">Speaker Request</a></li><li id="menu-item-124594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124594"><a href="/reader-comments/">General Comment</a></li><li id="menu-item-124624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124624"><a href="https://www.ourstate.com/contributor-guidelines/">Contributor Guidelines</a></li><li id="menu-item-124597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124597"><a href="/advertise/ad-specs/">Ad Materials</a></li><li id="menu-item-124598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124598"><a href="/advertise/contact-us-about-advertising/">Advertise With Us</a></li></ul></div></div></div><div class="col-md-4 col-sm-4"><div id="nav_menu-18" class="footer-widget footer-menu-widget widget_nav_menu"><div class="menu-footer-nav-three-container"><ul id="menu-footer-nav-three" class="menu"><li id="menu-item-125362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125362"><a href="https://www.ourstate.com/carolina-calendar/">Carolina Calendar</a></li><li id="menu-item-125363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125363"><a href="https://ourstate.events">Our State Trips</a></li><li id="menu-item-124601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124601"><a target="_blank" rel="noopener noreferrer" href="https://ourstatestore.com/">Our State Store</a></li><li id="menu-item-126915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126915"><a href="https://www.ourstate.com/topics/promotions/">Promotions</a></li><li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a target="_blank" rel="noopener noreferrer" href="https://video.unctv.org/show/our-state/">Our State on UNC-TV</a></li><li id="menu-item-124627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124627"><a target="_blank" rel="noopener noreferrer" href="https://www.ourstate.com/archives/">Our State Archives</a></li></ul></div></div></div></div></div></div><div class="row"><div class="col-md-12"><div class="site-footer-buttom" id="colophon"><div class="site-info text-center"><p class="site-info-text">© <a href="https://www.ourstate.com/">Our State</a> Magazine 2020, All rights reserved.<span class="sep"> | </span>Website by <a href="https://webpublisherpro.com/" target="_blank">Web Publisher PRO</a></p></div></div></div></div></div></div></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','features','living-in-nc','home-concerts-music-north-carolina','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["features","living-in-nc","home-concerts-music-north-carolina","post"],"url":"home-concerts-music-north-carolina"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script> <script type="text/html" id="tmpl-media-frame"><div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div></script> <script type="text/html" id="tmpl-uploader-inline"><# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 40 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/home-concerts-music-north-carolina/?fbclid=IwAR0bVgThNwe6qpVX6sqgWXMAZ1KaEvLpdP02KE5CGUi4FxH36yg_Q0A7pC8&#038;mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/home-concerts-music-north-carolina/?fbclid=IwAR0bVgThNwe6qpVX6sqgWXMAZ1KaEvLpdP02KE5CGUi4FxH36yg_Q0A7pC8&#038;mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid View</span>
		</a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #></script> <script type="text/html" id="tmpl-attachment-details"><h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">Copy Link</label>
			<input type="text" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
		</span></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings">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</script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
									<option value="mv_create_1x1">
						Create Card Square (Small)					</option>
									<option value="mv_create_1x1_medium_res">
						Create Card Square					</option>
									<option value="mv_create_1x1_medium_high_res">
						Create Card Square (Medium High)					</option>
									<option value="mv_create_1x1_high_res">
						Create Card Square (High Res)					</option>
									<option value="mv_create_4x3">
						Create Card 4:3 (Small)					</option>
									<option value="mv_create_4x3_medium_res">
						Create Card 4:3					</option>
									<option value="mv_create_4x3_high_res">
						Create Card 4:3 (High Res)					</option>
									<option value="mv_create_16x9">
						Create Card 16:9 (Small)					</option>
									<option value="mv_create_16x9_medium_res">
						Create Card 16:9					</option>
									<option value="mv_create_16x9_high_res">
						Create Card 16:9 (High Res)					</option>
									<option value="mv_create_no_ratio">
						Create Card No Ratio					</option>
									<option value="mv_create_vert">
						Create Card Vertical Pin					</option>
							</select>
		</span></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span></script> <script type="text/html" id="tmpl-embed-link-settings"><span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset></script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details">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</script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.ourstate.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Our State' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div></script> <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/formreset.min-2.4.17.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/formsmain.min-2.4.17.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/readyclass.min-2.4.17.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.ourstate.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/css/browsers.min-2.4.17.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,svg,svgz"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"767bed32e1"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpApiSettings = {"root":"https:\/\/www.ourstate.com\/wp-json\/","nonce":"ace487e29b","versionString":"wp\/v2\/"}; /* ]]> */</script> <script type='text/javascript'>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</script> <script type='text/javascript'>/* <![CDATA[ */ var wpecp = {"asset_url":"https:\/\/www.ourstate.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"8a5bbbb2d8"}; /* ]]> */</script> <script src="https://www.ourstate.com/wp-content/cache/min/1/445c6c128f4581751e597198e1f00c63.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585773788 -->