<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Festive ways to celebrate the most wonderful time of the year." />
<meta property="og:image" content="https://www.ourstate.com/wp-content/uploads/2020/11/Dec20-winter-lights-chetola-resort-blowing-rock-north-carolina-chetolaresortatblowingrock.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 North Carolina Items for Your December To&#x2d;Do List | Our State" />
<meta property="og:description" content="Festive ways to celebrate the most wonderful time of the year." />
<meta property="og:url" content="https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/" />
<meta property="og:site_name" content="Our State" />
<meta property="article:author" content="https://www.facebook.com/ourstatemagazine" />
<meta property="fb:app_id" content="178950756808" />
<meta property="article:published_time" content="2020-11-24T13:49+00:00" />
<meta property="article:modified_time" content="2020-12-02T22:12+00:00" />
<meta property="og:updated_time" content="2020-12-02T22:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ourstatemag" />
<meta name="twitter:creator" content="@ourstatemag" />
<meta name="twitter:title" content="10 North Carolina Items for Your December To&#x2d;Do List | Our State" />
<meta name="twitter:description" content="Festive ways to celebrate the most wonderful time of the year." />
<meta name="twitter:image" content="https://www.ourstate.com/wp-content/uploads/2020/11/Dec20-winter-lights-chetola-resort-blowing-rock-north-carolina-chetolaresortatblowingrock.jpg" />
<meta name="twitter:image:width" content="1920" />
<meta name="twitter:image:height" content="800" />
<link rel="canonical" href="https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.ourstate.com/","name":"Our State: Celebrating North Carolina Travel, Food, and Culture"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ourstate.com/topics/travel/","name":"Travel"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.ourstate.com/topics/travel/guides/","name":"Guides"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/","name":"10 North Carolina Items for Your December To-Do List"}}]}</script>
<meta name="google-site-verification" content="mGGbm3tvPVNXOmBu2IbnA4jXb52AX7YGX1gbMHePbOo" />
<!-- / The SEO Framework by Sybre Waaijer | 6.98ms meta | 13.03ms boot -->


	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 North Carolina Items for Your December To-Do List | Our State</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Our State Editors">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ourstate.com/#organization","name":"Our State Magazine","url":"https://www.ourstate.com/","sameAs":["http://www.facebook.com/ourstatemagazine","https://instagram.com/ourstatemag/","https://www.youtube.com/channel/UCwJ05mcKbcCg4JUUaX-no5A","https://www.pinterest.com/ourstate/","https://twitter.com/ourstatemag"],"logo":{"@type":"ImageObject","@id":"https://www.ourstate.com/#logo","inLanguage":"en-US","url":"https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/12183352/OS-icon-100.jpg","width":100,"height":100,"caption":"Our State Magazine"},"image":{"@id":"https://www.ourstate.com/#logo"}},{"@type":"WebSite","@id":"https://www.ourstate.com/#website","url":"https://www.ourstate.com/","name":"Our State","description":"Celebrating North Carolina","publisher":{"@id":"https://www.ourstate.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ourstate.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/#primaryimage","inLanguage":"en-US","url":"https://www.ourstate.com/wp-content/uploads/2020/11/Dec20-winter-lights-chetola-resort-blowing-rock-north-carolina-chetolaresortatblowingrock.jpg","width":1920,"height":800,"caption":"Chetola Resort guests and visitors can enjoy the merry, light-adorned Main Lodge during the holiday season as part of the resort\u2019s Festival of Lights."},{"@type":"WebPage","@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/#webpage","url":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/","name":"10 North Carolina Items for Your December To-Do List | Our State","isPartOf":{"@id":"https://www.ourstate.com/#website"},"primaryImageOfPage":{"@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/#primaryimage"},"datePublished":"2020-11-24T13:49:05+00:00","dateModified":"2020-12-02T22:12:56+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/"]}]},{"@type":"Article","@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/#article","isPartOf":{"@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/#webpage"},"author":{"@id":"https://www.ourstate.com/#/schema/person/55354e1e336ec16ee6d4f81bc712c9f0"},"headline":"10 North Carolina Items for Your December To-Do List","datePublished":"2020-11-24T13:49:05+00:00","dateModified":"2020-12-02T22:12:56+00:00","mainEntityOfPage":{"@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/#webpage"},"publisher":{"@id":"https://www.ourstate.com/#organization"},"image":{"@id":"https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/#primaryimage"},"keywords":"calendar,christmas,christmas lights,december,Gingerbread,guides,holidays,mountains,NC,north carolina,road trips,travel","articleSection":"Guides,Travel","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.ourstate.com/#/schema/person/55354e1e336ec16ee6d4f81bc712c9f0","name":"Our State Editors","image":{"@type":"ImageObject","@id":"https://www.ourstate.com/#personlogo","inLanguage":"en-US","url":"https://www.ourstate.com/wp-content/uploads/2020/03/3.jpg","caption":"Our State Editors"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Our State &raquo; Feed" href="https://www.ourstate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Our State &raquo; Comments Feed" href="https://www.ourstate.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ourstate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ourstate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.ourstate.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1604679215' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-timepicker-css'  href='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/date-time-picker.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-calendar-pro-css'  href='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/css/frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.ourstate.com/wp-includes/css/buttons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ourstate.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ourstate.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ourstate.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.ourstate.com/wp-includes/css/media-views.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.ourstate.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='everstrap-styles-css'  href='https://www.ourstate.com/wp-content/themes/ourstate/css/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ourstate.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.ourstate.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.3' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1607076364","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/utils.min.js?ver=5.5.3' id='utils-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.ourstate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ourstate.com/wp-json/wp/v2/posts/132195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ourstate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ourstate.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2F5-north-carolina-items-for-your-december-to-do-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2F5-north-carolina-items-for-your-december-to-do-list%2F&#038;format=xml" />
			<style>
				:root {
					--mv-create-radius: 0;
				}
			</style>
			
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Ads: 1026054986 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1026054986"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1026054986');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Our State - Celebrating North Carolina">

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<script>

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

					googletag.pubads().setTargeting("article", "132195");
		
		googletag.defineSlot('/19105712/OS_Sidebars', [[300, 250], [300, 600]], 'div-gpt-ad-1582658466338-0').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});

	</script>

	<script>

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

			googletag.pubads().setTargeting("article", "132195");
	
	googletag.defineSlot('/19105712/OS_Sidebars', [[300, 250], [300, 600]], 'div-gpt-ad-15826584663381-0').addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.enableServices();

	});

	</script>

	<script>

		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {

			var mapping = googletag.sizeMapping().
				addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
				addSize([992, 250], [728, 90]).
				addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
				addSize([0,0], [[300, 250],[300,600]]).
				build();

							googletag.pubads().setTargeting("article", "132195");
			
			googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-1582657814204-0").defineSizeMapping(mapping).addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();

		});

	</script>

	<script>

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "132195");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-15826578142041-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});

	</script>

	<script>

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "132195");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-15826578142042-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});

	</script>

	<script>

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[970, 250], [970, 90], [728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "132195");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [970, 250], [300, 600], [970, 90]], "div-gpt-ad-15826578142043-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});

	</script>

	<script>

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "132195");
		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [300, 600] ], "div-gpt-ad-15826578142044-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});

	</script>

	<script>

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping = googletag.sizeMapping().
			addSize([1250, 250], [[728, 90]]).
			addSize([992, 250], [728, 90]).
			addSize([768, 250], [[728, 90], [300, 250], [300, 600]]).
			addSize([0,0], [[300, 250],[300,600]]).
			build();

					googletag.pubads().setTargeting("article", "132195");

		
		googletag.defineSlot("/19105712/OS_Banners", [[300, 250], [728, 90], [300, 600]], "div-gpt-ad-15826578142045-0").defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();

	});

	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src='https://www.googletagmanager.com/gtag/js?id=UA-2537210-1'></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-2537210-1');
	</script><link rel="icon" href="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.riddle-target-initialised{margin-bottom: 400px ! important; }

.no-frame-wrapper .iframe-wrapper {
    padding-bottom: unset;
    padding-top: 20px;
}
.entry-content .gform_wrapper{
	display:block !important;
}

.issue-title,
.entry-title,
.entry-title a
{
	text-transform: none !important;
}

.has-dropcap .entry-content > p:first-child:first-letter{
	font-size: 71px !important;
	line-height: 0 !important;
	margin: 8px 0.1em 0 0 !important;
}

.entry-content .gallery .gallery-caption{
	display: none;
}

.single-wrapper .entry-content .wp-caption {
    max-width: 100%;
}

.single-wrapper .entry-content .gallery .owl-nav .owl-next, 
.single-wrapper .entry-content .gallery .owl-nav .owl-prev {
    height: 70px;
    margin-top: -20px;
}

/*Mobile overflow*/
 @media only screen and (max-width: 767px) {
  .container {
    overflow:hidden;
  }
	 .single-wrapper .entry-content .wp-caption {
    width: 100% !important;
}
}

/* Featured horizontal overlay */
.single-wrapper section.overlay-layout .single-post-content {
    padding-top: 0;
    z-index: 1;
}
@media only screen and (max-width: 74.99em){
	.single-wrapper section.overlay-layout .single-post-content .entry-header {
    padding-top: 30px;
}
}
/* Featured horizontal overlay */		</style>
		</head>

<body class="post-template-default single single-post postid-132195 single-format-standard wp-custom-logo wp-embed-responsive group-blog">

<!-- Search Area Start -->
<div class="sidebar-search-form-wrapper" id="sidebar-search-form-wrapper">
	<div class="search-overlayer"></div>
	<div class="sidebar-header">
		<button type="button" class="close-search-form"></button>
	</div>
	<div class="search-form-area">
		<div class="sidebar-search-logo">
			<a href="https://www.ourstate.com/">
				<img src="https://www.ourstate.com/wp-content/themes/ourstate/images/search-logo.svg"/>
			</a>
		</div>
		<form method="get" action="https://www.ourstate.com" role="search" class="sidebar-search-form">
			<button type="submit" class="search-inner-icon"><i class="fa fa-search"></i></button>
			<input id="search" class="search" type="search" name="s" placeholder="Search">
			<button type="submit" class="search-inner-btn">GO</button>
		</form>
	</div>
</div>
<!-- Search Area End -->

<div class="site" id="page">
	<!-- Left Sidebar Menu Start -->
	<div id="sidebarnav" class="sidebar-menu-wrapper">
		<div class="sidebar-menu-inner-wrap">
			<div class="sidebar-header">
				<button type="button" class="close-sidebar"></button>
			</div>
			<div class="sidebar-logo">
				<a href="https://www.ourstate.com/">
					<img src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo.svg"/>
					<img class="sidebar-hover-logo" src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo-hover.svg"/>
				</a>
			</div>
			<div class="sidebar-search">
				<span class="search-icon"><i class="fa fa-search"></i></span>
			</div>
			<div class="sidebar-primary-menu menu-sidebar">
			<div class="menu-main-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124387 nav-item"><a title="Food" href="https://www.ourstate.com/topics/food/" class="nav-link">Food</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-124385 nav-item"><a title="Travel" href="https://www.ourstate.com/topics/travel/" class="nav-link">Travel</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124801 nav-item"><a title="Living in NC" href="https://www.ourstate.com/topics/living-in-nc/" class="nav-link">Living in NC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124386 nav-item"><a title="History" href="https://www.ourstate.com/topics/history/" class="nav-link">History</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-124388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124388 nav-item"><a title="Store" target="_blank" rel="noopener noreferrer" href="http://www.ourstatestore.com/" class="nav-link">Store</a></li>
</ul></div>			</div>
			<div class="sidebar-subscribe">
			<a href="https://www.ourstate.com/subscribe/" class="header-subscribe">subscribe</a>
			</div>
			<div class="sidebar-secondary-menu">
			<div class="menu-features-footer-container"><ul id="sidebar-footer-menu" class="navmenu-list-item sidebar-footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128881 nav-item"><a title="2020 Made in NC Awards" href="https://www.ourstate.com/madeinnc/" class="nav-link">2020 Made in NC Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125174 nav-item"><a title="Video" href="https://www.ourstate.com/video/" class="nav-link">Video</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125175 nav-item"><a title="Podcasts" href="/topics/travel/podcasts/" class="nav-link">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125670 nav-item"><a title="Newsletters" href="https://www.ourstate.com/os-newsletters/" class="nav-link">Newsletters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-126987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126987 nav-item"><a title="Our State Trips" href="http://ourstate.events/" class="nav-link">Our State Trips</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125177 nav-item"><a title="Community Partners Program" href="/communitypartners/" class="nav-link">Community Partners Program</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-125179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125179 nav-item"><a title="Our State Store" target="_blank" rel="noopener noreferrer" href="https://ourstatestore.com/" class="nav-link">Our State Store</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127991 nav-item"><a title="Promotions" href="https://ourstate.com/topics/promotions" class="nav-link">Promotions</a></li>
</ul></div>			</div>

			<div class="footer-social d-flex justify-content-start">
				<a href='https://www.instagram.com/ourstatemag/' target='_blank'><i class='fa fa-instagram' aria-hidden='true'></i></a><a href='https://www.facebook.com/ourstatemagazine/' target='_blank'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://twitter.com/ourstatemag/' target='_blank'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.youtube.com/user/ourstatemagazine/' target='_blank'><i class='fa fa-youtube-play' aria-hidden='true'></i></a><a href='https://www.pinterest.com/ourstatemagazine/' target='_blank'><i class='fa fa-pinterest-p' aria-hidden='true'></i></a>			</div>
		</div>
	</div>
	<!-- Left sidebar Menu End -->
	<!-- Right sidebar Start -->
	<div id="rightsidebar" class="right-sidebar-wrapper">
    <div class="right-sidebar-inner-wrap">
        <div class="sidebar-header">
            <button type="button" class="close-sidebar"></button>
        </div>
    </div>
</div>	<!-- Right sidebar End -->

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" class="general-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<nav id="main-nav" class="navbar navbar-expand-md main-nav">

					<div class="container">
						<!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button> -->
				<button class="hamburger-btn">
					<span class="hamburger-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse hidden-xs"><ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124387 nav-item"><a title="Food" href="https://www.ourstate.com/topics/food/" class="nav-link">Food</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-124385 nav-item"><a title="Travel" href="https://www.ourstate.com/topics/travel/" class="nav-link">Travel</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124801 nav-item"><a title="Living in NC" href="https://www.ourstate.com/topics/living-in-nc/" class="nav-link">Living in NC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124386 nav-item"><a title="History" href="https://www.ourstate.com/topics/history/" class="nav-link">History</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124388 nav-item"><a title="Store" target="_blank" rel="noopener noreferrer" href="http://www.ourstatestore.com/" class="nav-link">Store</a></li>
</ul></div>				<!-- Your site title as branding in the menu -->
				<div class="header-logo-area d-flex">
					<a href="https://www.ourstate.com/subscribe/" class="header-subscribe">subscribe</a>
					<a class="navbar-brand" href="https://www.ourstate.com/">
						<img width="181" height="34" src="https://www.ourstate.com/wp-content/themes/ourstate/images/os-logo-svg.svg" class="attachment-full size-full" alt="">
						<img width="181" height="34" class="logo-top" src="https://www.ourstate.com/wp-content/themes/ourstate/images/logo-hover.svg">
					</a>

					<span class="search-icon"><i class="fa fa-search"></i></span>

				</div>
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->


<!-- Search Area Start -->
<div class="sidebar-search-form-wrapper" id="sidebar-search-form-wrapper">
    <div class="search-overlayer"></div>
    <div class="sidebar-header">
        <button type="button" class="close-search-form"></button>
    </div>
    <div class="search-form-area">
        <div class="sidebar-search-logo">
            <a href="https://www.ourstate.com/">
                <img src="https://www.ourstate.com/wp-content/themes/ourstate/images/footer-logo.png"/>
            </a>
        </div>
        <form method="get" action="https://www.ourstate.com" role="search" class="sidebar-search-form">
            <button type="submit" class="search-inner-icon"><i class="fa fa-search"></i></button>
            <input id="search" class="search" type="search" name="s" placeholder="Search">
            <button type="submit" class="search-inner-btn">GO</button>
        </form>
    </div>
</div>
<!-- Search Area End -->

<div class="site" id="page">
    <!-- Left Sidebar Menu Start -->
    <div id="sidebarnav" class="sidebar-menu-wrapper">
        <div class="sidebar-menu-inner-wrap">
            <div class="sidebar-header">
                <button type="button" class="close-sidebar"></button>
            </div>
            <div class="sidebar-logo">
                <a href="https://www.ourstate.com/">
                    <img src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo.svg"/>
                    <img class="sidebar-hover-logo" src="https://www.ourstate.com/wp-content/themes/ourstate/images/sidebar-logo-hover.svg"/>
                </a>
            </div>
            <div class="sidebar-search">
                <span class="search-icon"><i class="fa fa-search"></i></span>
            </div>
            <div class="sidebar-primary-menu menu-sidebar">
                <div class="menu-main-menu-container"><ul id="main-menu" class="navmenu-list-item sidebar-header-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124387 nav-item"><a title="Food" href="https://www.ourstate.com/topics/food/" class="nav-link">Food</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-124385 nav-item"><a title="Travel" href="https://www.ourstate.com/topics/travel/" class="nav-link">Travel</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124801 nav-item"><a title="Living in NC" href="https://www.ourstate.com/topics/living-in-nc/" class="nav-link">Living in NC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124386 nav-item"><a title="History" href="https://www.ourstate.com/topics/history/" class="nav-link">History</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124388 nav-item"><a title="Store" target="_blank" rel="noopener noreferrer" href="http://www.ourstatestore.com/" class="nav-link">Store</a></li>
</ul></div>            </div>
            <div class="sidebar-subscribe">
                <a href="https://www.ourstate.com/subscribe/" class="header-subscribe">subscribe</a>
            </div>
            <div class="sidebar-secondary-menu">
                <div class="menu-features-footer-container"><ul id="sidebar-footer-menu" class="navmenu-list-item sidebar-footer-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128881 nav-item"><a title="2020 Made in NC Awards" href="https://www.ourstate.com/madeinnc/" class="nav-link">2020 Made in NC Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125174 nav-item"><a title="Video" href="https://www.ourstate.com/video/" class="nav-link">Video</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125175 nav-item"><a title="Podcasts" href="/topics/travel/podcasts/" class="nav-link">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125670 nav-item"><a title="Newsletters" href="https://www.ourstate.com/os-newsletters/" class="nav-link">Newsletters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126987 nav-item"><a title="Our State Trips" href="http://ourstate.events/" class="nav-link">Our State Trips</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125177 nav-item"><a title="Community Partners Program" href="/communitypartners/" class="nav-link">Community Partners Program</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125179 nav-item"><a title="Our State Store" target="_blank" rel="noopener noreferrer" href="https://ourstatestore.com/" class="nav-link">Our State Store</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127991 nav-item"><a title="Promotions" href="https://ourstate.com/topics/promotions" class="nav-link">Promotions</a></li>
</ul></div>            </div>

            <div class="footer-social">
                <ul class="d-flex justify-content-start">
                    <li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li>
                    <li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    <li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    <li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>
                    <li><a href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                </ul>
            </div>
        </div>
    </div>
    <!-- Left sidebar Menu End -->
    <!-- Right sidebar Start -->
    <div id="rightsidebar" class="right-sidebar-wrapper">
        <div class="right-sidebar-inner-wrap">
            <div class="sidebar-header">
                <button type="button" class="close-sidebar"></button>
            </div>
        </div>
    </div>
    <!-- Right sidebar End -->

    <!-- ******************* The Navbar Area ******************* -->
    <div id="wrapper-navbar" class="fullscreen-header-nav fullscreen-slideshow-nav" itemscope itemtype="http://schema.org/WebSite">

        <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

        <nav id="main-nav" class="navbar navbar-expand-md main-nav">

                        <div class="container">
                                <!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button> -->
                <button class="hamburger-btn">
                    <span class="hamburger-icon"></span>
                </button>

                <!-- Your site title as branding in the menu -->
                <div class="header-logo-area d-flex">
                                        <a class="navbar-brand" href="https://www.ourstate.com/">
                        <img src="https://www.ourstate.com/wp-content/uploads/2020/02/download.png" alt="Fullwidth Logo">
                    </a>
                </div>

                <div class="full-width-header-sponsor">
                    <span class="header-sponsor-label">sponsored by</span>
                    <div class="sponsor-area">
                        <span class="sponsor-title">sponsor name</span>
                    </div>
                </div>

                            </div><!-- .container -->

            <button type="button" class="close-fullscreen close-video-slideshow-fullscreen"></button>
        
        </nav><!-- .site-navigation -->
        

    </div><!-- #wrapper-navbar end -->

<div class="tfk-slider-wrapper tfk-image-slider-wrapper">
    <div class="tfk-slider-section">
        <div class="tfk-slider-items owl-carousel" data-slider-type="image">
                                    <div class="tfk-slider-item" data-video="video_125192">
                            <img width="1175" height="620" src="https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat.jpg" class="attachment-image-page-post-thumbnail size-image-page-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat.jpg 1175w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-300x158.jpg 300w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-1024x540.jpg 1024w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-768x405.jpg 768w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-560x295.jpg 560w, https://www.ourstate.com/wp-content/uploads/2020/03/0220-sponsor-guide-to-franklin-and-nantahala-north-carolina-feat-735x388.jpg 735w" sizes="(max-width: 1175px) 100vw, 1175px" />
                            <div class="tfk-slider-caption">
                                                            </div>

																<input type="hidden" class="sponsor_hidden_name" value="FRANKLIN & NANTAHALA TDC">
									                        </div>
                                                <div class="tfk-slider-item" data-video="video_124556">
                            <img width="1357" height="758" src="https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1357x758.png" class="attachment-image-page-post-thumbnail size-image-page-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1357x758.png 1357w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-300x168.png 300w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1024x572.png 1024w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-768x429.png 768w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-1536x859.png 1536w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-2048x1145.png 2048w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-320x180.png 320w, https://www.ourstate.com/wp-content/uploads/2020/02/6554bfbf0883710ac1afb3a232a2f933@2x-735x411.png 735w" sizes="(max-width: 1357px) 100vw, 1357px" />
                            <div class="tfk-slider-caption">
                                <p>Steer wrestling, a practice credited to legendary cowboy and rodeo star Bill Pickett, usually involves leaping onto a steer from the back of a specially trained horse. At the Madison </p>
                            </div>

							                        </div>
                                                <div class="tfk-slider-item" data-video="video_39881">
                            <img width="1357" height="758" src="https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1357x758.png" class="attachment-image-page-post-thumbnail size-image-page-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1357x758.png 1357w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-300x168.png 300w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1024x572.png 1024w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-768x429.png 768w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-1536x858.png 1536w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-2048x1144.png 2048w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-320x180.png 320w, https://www.ourstate.com/wp-content/uploads/2012/03/tob-grass-735x411.png 735w" sizes="(max-width: 1357px) 100vw, 1357px" />
                            <div class="tfk-slider-caption">
                                <p>Put ramekins on a baking sheet. Bake for 25-35 minutes, until puffed and golden. Remove from oven, and let stand for 5 minutes. With a flexible spatula, remove strata to </p>
                            </div>

							                        </div>
                                </div>

        <div class="tfk-slider-items-content">
            <div class="tfk-slider-content">
                                        <header class="entry-header animated fadeIn tfk-slider-active"
                                data-video-content="video_125192">
                            <div class="post-category">
                                <a class="enty-category"
                                   href="https://www.ourstate.com/topics/sponsored/">Sponsored</a>
                            </div>
                            <h2 class="entry-title"><a
                                        href="#">A Year-Round Guide to Franklin and Nantahala</a></h2>
                            <div class="entry-content">
                                <p>Asheville This year, the public can view the Omni Grove Park Inn’s National Gingerbread Competition — the largest in the world — from the comfort of their homes. The finalists </p>
                            </div>

                            <div class="slider-social">
                                <div class="social-share">
	<ul class="list-inline">
		<li>
			<a href="http://twitter.com/share?url=https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/&text=A Year-Round Guide to Franklin and Nantahala&via" target="_blank"><i
					class="fa fa-twitter"></i></a>
		</li>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/&[title]=A Year-Round Guide to Franklin and Nantahala" target="_blank"><i
					class="fa fa-facebook"></i></a>
		</li>
		<li>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/&title=A Year-Round Guide to Franklin and Nantahala&summary" target="_blank"><i
					class="fa fa-linkedin"></i></a>
		</li>
		<li>
							<a href="#" class="print-this-button">
					<i class="fa fa-print"></i>
				</a>
					</li>
		<li>
			<a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/ "><i class="fa fa-envelope-o"></i></a>
		</li>
		<li>
			<a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/a-year-round-guide-to-franklin-and-nantahala/"><i class="fa fa-link"></i></a>
		</li>
	</ul>
</div>
                            </div>

                                                    </header>
                                                <header class="entry-header animated fadeIn tfk-slider-active"
                                data-video-content="video_124556">
                            <div class="post-category">
                                <a class="enty-category"
                                   href="https://www.ourstate.com/topics/travel/eastern1/">Eastern</a>
                            </div>
                            <h2 class="entry-title"><a
                                        href="#">Madison County Championship Rodeo</a></h2>
                            <div class="entry-content">
                                <p>Asheville This year, the public can view the Omni Grove Park Inn’s National Gingerbread Competition — the largest in the world — from the comfort of their homes. The finalists </p>
                            </div>

                            <div class="slider-social">
                                <div class="social-share">
	<ul class="list-inline">
		<li>
			<a href="http://twitter.com/share?url=https://www.ourstate.com/madison-county-championship-rodeo/&text=Madison County Championship Rodeo&via" target="_blank"><i
					class="fa fa-twitter"></i></a>
		</li>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/madison-county-championship-rodeo/&[title]=Madison County Championship Rodeo" target="_blank"><i
					class="fa fa-facebook"></i></a>
		</li>
		<li>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/madison-county-championship-rodeo/&title=Madison County Championship Rodeo&summary" target="_blank"><i
					class="fa fa-linkedin"></i></a>
		</li>
		<li>
							<a href="#" class="print-this-button">
					<i class="fa fa-print"></i>
				</a>
					</li>
		<li>
			<a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/madison-county-championship-rodeo/ "><i class="fa fa-envelope-o"></i></a>
		</li>
		<li>
			<a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/madison-county-championship-rodeo/"><i class="fa fa-link"></i></a>
		</li>
	</ul>
</div>
                            </div>

                                                    </header>
                                                <header class="entry-header animated fadeIn tfk-slider-active"
                                data-video-content="video_39881">
                            <div class="post-category">
                                <a class="enty-category"
                                   href="https://www.ourstate.com/topics/food/">Food</a>
                            </div>
                            <h2 class="entry-title"><a
                                        href="#">Rosemary and Goat Cheese Strata</a></h2>
                            <div class="entry-content">
                                <p>Asheville This year, the public can view the Omni Grove Park Inn’s National Gingerbread Competition — the largest in the world — from the comfort of their homes. The finalists </p>
                            </div>

                            <div class="slider-social">
                                <div class="social-share">
	<ul class="list-inline">
		<li>
			<a href="http://twitter.com/share?url=https://www.ourstate.com/rosemary-strata/&text=Rosemary and Goat Cheese Strata&via" target="_blank"><i
					class="fa fa-twitter"></i></a>
		</li>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/rosemary-strata/&[title]=Rosemary and Goat Cheese Strata" target="_blank"><i
					class="fa fa-facebook"></i></a>
		</li>
		<li>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/rosemary-strata/&title=Rosemary and Goat Cheese Strata&summary" target="_blank"><i
					class="fa fa-linkedin"></i></a>
		</li>
		<li>
							<a href="#" class="print-this-button">
					<i class="fa fa-print"></i>
				</a>
					</li>
		<li>
			<a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/rosemary-strata/ "><i class="fa fa-envelope-o"></i></a>
		</li>
		<li>
			<a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/rosemary-strata/"><i class="fa fa-link"></i></a>
		</li>
	</ul>
</div>
                            </div>

                                                    </header>
                                    </div>
        </div>
    </div>

</div>

<div class="wrapper single-wrapper " id="single-wrapper">
			<section class="standard-layout single-layout post-132195 post type-post status-publish format-standard has-post-thumbnail hentry category-guides category-travel tag-calendar tag-christmas tag-christmas-lights tag-december tag-gingerbread tag-guides tag-holidays tag-mountains-2 tag-nc tag-north-carolina tag-road-trips tag-travel os_editorial_tag-guides os_month_year-december-2020" id="132195">
	<div class="container">
		<div class="row single-page-row">
			<div class="col-md-12 single-post-content pt-30">
				<header class="entry-header">

									<div class="post-category">
					<a class="enty-category"
					   href="https://www.ourstate.com/topics/travel/guides/">
						Guides					</a>
				</div>
			<h1 class="entry-title">10 North Carolina Items for Your December To-Do List</h1>
					<div class="entry-meta">
						<p>Festive ways to celebrate the most wonderful time of the year.</p>
						<a class="url fn n" href="https://www.ourstate.com/author/oseditors/"> <span class="byline"> by Our State Editors</a></span>						<!-- <span class="comment-btn"><i class="fa fa-comment"></i></span> -->

					</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
			</div>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="post-thumbnail featured-layout">
								<img width="1140" height="605" src="https://www.ourstate.com/wp-content/uploads/2020/11/Dec20-winter-lights-chetola-resort-blowing-rock-north-carolina-chetolaresortatblowingrock-1140x605.jpg" class="attachment-large-size size-large-size wp-post-image" alt="" loading="lazy" />			</div>

		</div>
	</div>
	<div class="container">
		<div class="row">
			<div class="col-md-12 col-lg-8">
								<div class="caption-box-border">
					<p class="featured-img-caption"><label class="caption">Chetola Resort guests and visitors can enjoy the merry, light-adorned Main Lodge during the holiday season as part of the resort’s Festival of Lights.</label><label class="created"></label></p><p class="featured-img-caption second"><label class="caption"><label class="artist-info">photograph</label><label class="artist-info">by Chetola Resort</label></p>				</div>
			</div>
		</div>
		<div class="row single-page-row">
			<div class="col-md-8 single-post-content">
				
				<div class="social-share">
	<ul class="list-inline">
		<li>
			<a href="http://twitter.com/share?url=https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/&text=10 North Carolina Items for Your December To-Do List&via" target="_blank"><i
					class="fa fa-twitter"></i></a>
		</li>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/&[title]=10 North Carolina Items for Your December To-Do List" target="_blank"><i
					class="fa fa-facebook"></i></a>
		</li>
		<li>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/&title=10 North Carolina Items for Your December To-Do List&summary" target="_blank"><i
					class="fa fa-linkedin"></i></a>
		</li>
		<li>
							<a href="#" class="print-this-button">
					<i class="fa fa-print"></i>
				</a>
					</li>
		<li>
			<a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/ "><i class="fa fa-envelope-o"></i></a>
		</li>
		<li>
			<a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/"><i class="fa fa-link"></i></a>
		</li>
	</ul>
</div>
				<div class="entry-content">

					<h3>Asheville</h3>
<p>This year, the public can view the Omni Grove Park Inn’s National Gingerbread Competition — the largest in the world — from the comfort of their homes. The finalists will be announced on Facebook and Instagram December 1 through 12.</p>
<p><em>For more information, visit <a href="http://facebook.com/omnigroveparkinn" target="_blank" rel="noopener noreferrer">facebook.com/omnigroveparkinn</a> or <a href="http://instagram.com/omnigrovepark" target="_blank" rel="noopener noreferrer">instagram.com/omnigrovepark</a>.</em></p>
<h3>Blowing Rock</h3>
<p>From dusk to midnight, the grounds of Chetola Resort will be illuminated with more than 26,000 lights! Tour the joyful displays from a car or on foot for free.</p>
<p><em>November 30-January 31. (800) 243-8652, <a href="https://chetola.com/events/festival-of-lights-2/" target="_blank" rel="noopener noreferrer">chetola.com/events/festival-of-lights-2</a>.</em></p>
<h3>Charlotte&nbsp;</h3>
<p>On display at the U.S. National Whitewater Center is artist Meredith Connelly’s immersive light display featuring illuminating crystals, vines and mushrooms along the natural landscape. The center also provides a chance to lace up some ice skates and glide along their upper pond.</p>
<p><em>Available through mid-February. For more information visit <a href="https://usnwc.org/" target="_blank" rel="noopener noreferrer">usnwc.org</a></em><em>.</em></p>
<h3>Denton</h3>
<p>A country light display at Denton FarmPark is bound to bring visitors an extra dose of good cheer. Drive through the light show and pick up a snack from a food truck or a handmade goody from the craft barn along the way.</p>
<p><em>November 27-29; December 4-6, 10-13, 18-23, 26-27. (336) 859-2755, <a href="http://dentonfarmpark.com" target="_blank" rel="noopener noreferrer">dentonfarmpark.com</a>.</em></p>
<h3>Durham</h3>
<p>Join the Chabad of Durham-Chapel Hill and Jewish for Good’s in their Chanukah Drive-In Celebration on December 13 and enjoy music, entertainment and refreshments without leaving your car.&nbsp;</p>
<p><em>For more information </em><a href="https://calendar.levinjcc.org/jewishforgood/detail/408/1607891400000" target="_blank" rel="noopener noreferrer"><em>calendar.levinjcc.org/jewishforgood</em></a><em>.</em></p><!-- /19105712/OS_Banners -->
	<div id='div-gpt-ad-15826578142041-0' style='text-align:center;margin:15px 0px;'>
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-15826578142041-0'); });
		</script>
	</div>
<h3>Greensboro&nbsp;</h3>
<p>The Greensboro Science Center zoo may not have a reindeer exhibit, but their Winter Wonderlights display <em>does</em> transport visitors to 12 holiday-themed realms. Catch live music by the Greensboro Opera on Fridays and Saturdays.</p>
<p><em>Available until January 3. For more information, including tickets, visit </em><a href="https://www.greensboroscience.org/index.html" target="_blank" rel="noopener noreferrer"><em>greensboroscience.org</em></a><em>.</em></p>
<h3>New Bern</h3>
<p>The New Bern Historical Society’s fourth annual Gingerbread House Contest comes with no fees, no forms, and no categories. Enter your creation in the contest by December 12, or simply view the houses on the Historical Society’s Facebook page.</p>
<p><em>For more information, visit <a href="http://newbernhistorical.org" target="_blank" rel="noopener noreferrer">newbernhistorical.org</a>.</em></p>
<h3>Raleigh</h3>
<p>The Jolly Raleigh Scavenger Hunt takes participants to hidden light displays across the city’s parks as they solve the scavenger clues. The quest is self-guided and can be done at any pace between December 1-12 from 2 to 7 p.m. each day.&nbsp;</p>
<p><em>For more information visit </em><a href="https://raleighnc.gov/news/2020-11-12-join-us-jolly-raleigh-scavenger-hunt" target="_blank" rel="noopener noreferrer"><em>raleighnc.gov/news/2020-11-12-join-us-jolly-raleigh-scavenger-hunt</em></a><em>.</em></p>
<h3>Wilmington</h3>
<p>Grab your popcorn and a cup of hot chocolate for Curbside Cinema’s weekly holiday drive-in movie, featuring <em>Home Alone</em>, <em>Elf</em>, and <em>Polar Express</em>.&nbsp;</p>
<p><em>December 4, 11, 18. For more information visit </em><a href="https://uncw.edu/arts/curbsidecinema/" target="_blank" rel="noopener noreferrer"><em>uncw.edu/arts/curbsidecinema</em></a><em>.</em></p>
<h3>Winston-Salem&nbsp;</h3>
<p>Gather ’round the fireplace and dream of sugar plums fairies — or watch The University of North Carolina School of the Arts virtual Nutcracker performance. The special premiere on December 12 serves as a fundraiser for student scholarships, and will later be available to watch for free on-demand.&nbsp;</p>
<p><em>For more information visit </em><a href="https://www.uncsa.edu/performances/nutcracker/index.aspx" target="_blank" rel="noopener noreferrer"><em>uncsa.edu/performances/nutcracker</em></a><em>.</em></p>

																<img class="os-image" src="https://www.ourstate.com/wp-content/themes/ourstate/images/os.svg"/>
						
				</div><!-- .entry-content -->
				<footer class="entry-footer">
					<p class="published-date">This story was published on Nov 24, 2020</p>					<div class="social-share">
	<ul class="list-inline">
		<li>
			<a href="http://twitter.com/share?url=https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/&text=10 North Carolina Items for Your December To-Do List&via" target="_blank"><i
					class="fa fa-twitter"></i></a>
		</li>
		<li>
			<a href="http://www.facebook.com/sharer.php?u=https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/&[title]=10 North Carolina Items for Your December To-Do List" target="_blank"><i
					class="fa fa-facebook"></i></a>
		</li>
		<li>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/&title=10 North Carolina Items for Your December To-Do List&summary" target="_blank"><i
					class="fa fa-linkedin"></i></a>
		</li>
		<li>
							<a href="#" class="print-this-button">
					<i class="fa fa-print"></i>
				</a>
					</li>
		<li>
			<a href="mailto:?subject=I thought you might be interested in this article&body=Check out this site https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/ "><i class="fa fa-envelope-o"></i></a>
		</li>
		<li>
			<a href="#" class="copy-url-btn" data-url="https://www.ourstate.com/5-north-carolina-items-for-your-december-to-do-list/"><i class="fa fa-link"></i></a>
		</li>
	</ul>
</div>
					
	<div class="author-archive">
		<div class="author-archive-container">
            <div class="author-info">
                <div class="author-thumbnail">
                    <img src="https://www.ourstate.com/wp-content/uploads/2020/03/3-200x200.jpg" width="180" height="180" alt="Our State Editors" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" />                </div>
                <div class="author-tag">
                    <h4 class="archive-title"><a href="https://www.ourstate.com/author/oseditors/">Our State Editors</a></h4>
                    <p class="author-description"></p>
                </div>
            </div>
		</div>
	</div>

						<!-- /19105712/OS_Banners -->
					<div id="div-gpt-ad-15826578142041-0" style="text-align:center;margin:15px 0px;">
						<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-15826578142041-0'); });
						</script>
					</div>
					
				</footer><!-- .entry-footer -->
				<!-- Do the right sidebar check -->
				
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	
	<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<aside id="text-15" class="widget widget_text">			<div class="textwidget"><p><!-- /19105712/OS_Sidebars --></p>
<div id="div-gpt-ad-1582658466338-0"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582658466338-0'); });
  </script></div>
</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget">	<!-- Sidebar Related Article -->
	<aside class="os-sidebar os-related-article">
						<h3 class="os-heading">Related Articles</h3>
				<div class="os-sidebar-order-list">
					<ul>

													<li>
								<span class="os-sidebar-order-counter">1</span>
								<a href="https://www.ourstate.com/a-perfect-mountain-weekend-in-alleghany-county/">A Perfect Mountain Weekend in Alleghany County</a>
							</li>

														<li>
								<span class="os-sidebar-order-counter">2</span>
								<a href="https://www.ourstate.com/10-ways-to-celebrate-the-year-of-the-woman-in-alamance-county/">10 Ways to Celebrate the “Year of the Woman” in Alamance County</a>
							</li>

														<li>
								<span class="os-sidebar-order-counter">3</span>
								<a href="https://www.ourstate.com/mcadenville-the-little-town-that-glows/">McAdenville: The Little Town that Glows</a>
							</li>

														<li>
								<span class="os-sidebar-order-counter">4</span>
								<a href="https://www.ourstate.com/a-guide-to-downtown-farmville/">A Guide to Downtown Farmville</a>
							</li>

												</ul>
				</div>
					</aside>

	
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget">
	<!-- Sidebar Button -->
	<aside class="os-sidebar os-subscribe">
		<a class="os-subscribe-btn"
		   href="https://www.ourstate.com/subscribe/">Subscribe</a>
	</aside>

	
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget">	<div class="os-sidebar os-sidebar-subscribe-panel">
		<img src="https://www.ourstate.com/wp-content/themes/ourstate/images/our-state-subscribe-x9.png"
			 alt="Our State Travel Club"/>
		<h3 class="subscribe-title">Get our most popular weekly newsletter: <span class="subscribe-italic">We Live Here</span></h3>		<div class="os-subscribe-form">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_107' ><form method='post' enctype='multipart/form-data'  id='gform_107'  action='/5-north-carolina-items-for-your-december-to-do-list/'>
                        <div class='gform_body'><ul id='gform_fields_107' class='gform_fields top_label form_sublabel_below description_below'><li id='field_107_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_107_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_107_1' type='text' value='' class='medium'   placeholder='Email Address'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_107' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_107"]){return false;}  window["gf_submitting_107"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_107"]){return false;} window["gf_submitting_107"]=true;  jQuery("#gform_107").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_107' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='107' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_107' value='WyJbXSIsIjc3MTgzNTgwNzc1YWZlZDI3ZTVjYWRmOWU3NTI1MjQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_107' id='gform_target_page_number_107' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_107' id='gform_source_page_number_107' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 107) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [107, 1]) } ); </script>			<a href="https://www.ourstate.com/os-newsletters/"
			   class="see_all_btn">SEE ALL OUR NEWSLETTERS &gt;</a>
		</div>
	</div>
	
</div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><p><!-- /19105712/OS_Sidebars --></p>
<div id="div-gpt-ad-15826584663381-0"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-15826584663381-0'); });
  </script></div>
<style>
#text-16{position:sticky;top:100px;}<br />
</style>
</div>
		</aside>
</div><!-- #right-sidebar -->
	
			</div>
		</div>

</section>

		
		
	
	
	 <!-- Start subscribe Section -->
	 <div class="subscribe-panel text-center">
    <div class="subscribe-heading">
        <h3 class="subscribe-title">Get our most popular weekly newsletter: <span class="subscribe-italic">We Live Here</span></h3>        <a href="https://www.ourstate.com/os-newsletters/" class="see_all_btn">SEE ALL OUR NEWSLETTERS &gt;</a>
    </div>
    
    <div class="subscribe-form">
        <!-- We Live Here Newsletter Form -->
        
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_107' ><form method='post' enctype='multipart/form-data'  id='gform_107'  action='/5-north-carolina-items-for-your-december-to-do-list/'>
                        <div class='gform_body'><ul id='gform_fields_107' class='gform_fields top_label form_sublabel_below description_below'><li id='field_107_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_107_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_107_1' type='text' value='' class='medium'   placeholder='Email Address'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_107' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_107"]){return false;}  window["gf_submitting_107"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_107"]){return false;} window["gf_submitting_107"]=true;  jQuery("#gform_107").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_107' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='107' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_107' value='WyJbXSIsIjc3MTgzNTgwNzc1YWZlZDI3ZTVjYWRmOWU3NTI1MjQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_107' id='gform_target_page_number_107' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_107' id='gform_source_page_number_107' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 107) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [107, 1]) } ); </script>    </div>
    

</div>
	<!-- / End subscribe Section -->
	<!-- Start Editors’ Picks Section -->

		<section id="home-editors" class="home-editors-picks-area">
		<div class="heading-area">
			<h1 class="heading-title">Editors’ Picks</h1>
		</div>
		<div class="container">
			<div class="row flex-wrap">
									<div class="col-md-3 col-6 p-2">
						
<article class="small-grid-layout post-132200 post type-post status-publish format-standard has-post-thumbnail hentry category-eastern1 category-features category-travel tag-christmas tag-farm-tour tag-farms tag-nc tag-nc-farm-tour tag-north-carolina tag-onslow-county os_editorial_tag-features os_month_year-december-2020 locations-onslow-county" id="post-132200">

            <div class="post-thumbnail">
            <a href="https://www.ourstate.com/christmas-on-the-farm-in-onslow-county/">
                <img width="275" height="175" src="https://www.ourstate.com/wp-content/uploads/2020/11/Dec20-products-barn-mikes-farm-beaulaville-north-carolina-mattray-275x175.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="" loading="lazy" />                <span class="video-post"></span>
            </a>
        </div>
        <header class="entry-header">
        				<div class="post-category">
					<a class="enty-category"
					   href="https://www.ourstate.com/topics/features/">
						Features					</a>
				</div>
			<h2 class="entry-title"><a href="https://www.ourstate.com/christmas-on-the-farm-in-onslow-county/" rel="bookmark">Christmas on the Farm in Onslow County</a></h2>        <div class="entry-content">
			<p>A couple turned their passion for agriculture and love of North Carolina into Mike's Farm, a holiday destination for families across the state.</p>        </div>
        <div class="entry-meta">
            <a class="url fn n" href="https://www.ourstate.com/author/susankelly/"> <span class="byline"> by Susan Stafford Kelly</a></span>        </div>

    </header><!-- .entry-header -->
</article>
					</div>
										<div class="col-md-3 col-6 p-2">
						
<article class="small-grid-layout post-132339 post type-post status-publish format-standard has-post-thumbnail hentry category-guides category-travel tag-artisans tag-asheville tag-christmas-gifts tag-gift-guides tag-glass tag-handcrafted tag-native-americans tag-nc tag-north-carolina tag-shop-local tag-toys os_editorial_tag-guides os_month_year-december-2020" id="post-132339">

            <div class="post-thumbnail">
            <a href="https://www.ourstate.com/10-places-to-shop-for-one-of-a-kind-north-carolina-gifts/">
                <img width="275" height="175" src="https://www.ourstate.com/wp-content/uploads/2020/11/Dec20-ornament-handblown-glass-starworks-star-north-carolina-jerrywolfordandscottmuthersbaugh-275x175.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="" loading="lazy" />                <span class="video-post"></span>
            </a>
        </div>
        <header class="entry-header">
        				<div class="post-category">
					<a class="enty-category"
					   href="https://www.ourstate.com/topics/travel/guides/">
						Guides					</a>
				</div>
			<h2 class="entry-title"><a href="https://www.ourstate.com/10-places-to-shop-for-one-of-a-kind-north-carolina-gifts/" rel="bookmark">10 Places to Shop for One-of-a-Kind North Carolina Gifts</a></h2>        <div class="entry-content">
			<p>From a handblown glass ornament that shines like a jewel to a coveted coffee mug perfect for Christmas morning, the best-loved gifts are the ones that can’t be replaced. We collected 10 of our favorite galleries and craft shops across the state for local, handmade treasures that you can’t find anywhere else.</p>        </div>
        <div class="entry-meta">
            <a class="url fn n" href="https://www.ourstate.com/author/kkane/"> <span class="byline"> by Katie Kane</a></span>        </div>

    </header><!-- .entry-header -->
</article>
					</div>
										<div class="col-md-3 col-6 p-2">
						
<article class="small-grid-layout post-131301 post type-post status-publish format-standard has-post-thumbnail hentry category-back-in-the-day category-history tag-andre-the-giant tag-ellerbe tag-nc tag-north-carolina tag-richmond-county tag-wrestling tag-wwe tag-wwf os_editorial_tag-back-in-the-day os_month_year-november-2020 locations-ellerbe" id="post-131301">

            <div class="post-thumbnail">
            <a href="https://www.ourstate.com/andre-the-giant-north-carolina/">
                <img width="275" height="175" src="https://www.ourstate.com/wp-content/uploads/2020/10/Nov20-andre-the-giant-ellerbe-north-carolina-contributedphotography-1-275x175.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="" loading="lazy" />                <span class="video-post"></span>
            </a>
        </div>
        <header class="entry-header">
        				<div class="post-category">
					<a class="enty-category"
					   href="https://www.ourstate.com/topics/history/back-in-the-day/">
						Back In The Day					</a>
				</div>
			<h2 class="entry-title"><a href="https://www.ourstate.com/andre-the-giant-north-carolina/" rel="bookmark">André The Giant: North Carolinian</a></h2>        <div class="entry-content">
			<p>The legendary wrestler once billed as the "Eighth Wonder of the World" made his home on a ranch in the small town of Ellerbe.</p>        </div>
        <div class="entry-meta">
            <a class="url fn n" href="https://www.ourstate.com/author/jmarkovich/"> <span class="byline"> by Jeremy Markovich</a></span>        </div>

    </header><!-- .entry-header -->
</article>
					</div>
										<div class="col-md-3 col-6 p-2">
						
<article class="small-grid-layout post-96400 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes tag-dessert tag-november-2016 tag-pie tag-sweet-potato tag-sweet-potato-pie tag-sweet-potato-recipe os_editorial_tag-recipes os_month_year-november-2016" id="post-96400">

            <div class="post-thumbnail">
            <a href="https://www.ourstate.com/sweet-potato-casserole-pie-recipe/">
                <img width="275" height="145" src="https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie.jpg" class="attachment-small-grid-thumbnail size-small-grid-thumbnail wp-post-image" alt="Sweet Potato Casserole Pie Recipe" loading="lazy" srcset="https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie.jpg 1175w, https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie-300x158.jpg 300w, https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie-768x405.jpg 768w, https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie-1024x540.jpg 1024w, https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie-750x396.jpg 750w, https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie-360x190.jpg 360w, https://d3m7xw68ay40x8.cloudfront.net/assets/2016/10/28122547/sweet-potato-pie-936x494.jpg 936w" sizes="(max-width: 275px) 100vw, 275px" />                <span class="video-post"></span>
            </a>
        </div>
        <header class="entry-header">
        				<div class="post-category">
					<a class="enty-category"
					   href="https://www.ourstate.com/topics/food/recipes/">
						Recipes					</a>
				</div>
			<h2 class="entry-title"><a href="https://www.ourstate.com/sweet-potato-casserole-pie-recipe/" rel="bookmark">Watch: How to make Sweet Potato Pie Casserole</a></h2>        <div class="entry-content">
			<p>Yes, you <em>can</em> add a buttery, crunchy topping to your sweet potato pie. In fact, we recommend it.</p>        </div>
        <div class="entry-meta">
            <a class="url fn n" href="https://www.ourstate.com/author/lynnwells/"> <span class="byline"> by Lynn Wells</a></span>        </div>

    </header><!-- .entry-header -->
</article>
					</div>
								</div>
		</div>
	</section>
    <!-- / End Editors’ Picks Section -->

</div><!-- #single-wrapper -->




<div class="wrapper footer-area" id="wrapper-footer">

	<div class="container">
		<div class="row">

			<div class="col-md-4 col-sm-12">

				<div class="footer-intro">
					<div class="d-flex footer-logo-area">
						<div class="footer-img">
															<a href="https://www.ourstate.com/issues/the-december-2020-issue/" class="">
									<img width="129" height="170" src="https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-129x170.jpg" class="attachment-issue-thumb size-issue-thumb" alt="" loading="lazy" srcset="https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-129x170.jpg 129w, https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-228x300.jpg 228w, https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-777x1024.jpg 777w, https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-768x1012.jpg 768w, https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-1165x1536.jpg 1165w, https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-1554x2048.jpg 1554w, https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-176x232.jpg 176w, https://www.ourstate.com/wp-content/uploads/2020/11/december_2020_issue_cover-scaled.jpg 1942w" sizes="(max-width: 129px) 100vw, 129px" />								</a>
													</div>
						<div class="footer-logo">
							<div class="footer-search-area d-flex justify-content-end">
								<span class="search-icon"><i class="fa fa-search"></i></span>
								<a href="https://www.ourstate.com/subscribe/" class="footer-subscribe">subscribe</a>
							</div>
							<a href="https://www.ourstate.com/" class="d-flex justify-content-end">
								<img class="footer-logo-reg" src="https://www.ourstate.com/wp-content/themes/ourstate/images/footer-logo.svg"/>
								<img class="footer-logo-hover" src="https://www.ourstate.com/wp-content/themes/ourstate/images/footer-logo-hover.svg"/>
							</a>
						</div>
					</div>
					<div class="footer-social d-flex">
						<span>FOLLOW US</span>
						<a href='https://www.instagram.com/ourstatemag/' target='_blank'><i class='fa fa-instagram' aria-hidden='true'></i></a><a href='https://www.facebook.com/ourstatemagazine/' target='_blank'><i class='fa fa-facebook' aria-hidden='true'></i></a><a href='https://twitter.com/ourstatemag/' target='_blank'><i class='fa fa-twitter' aria-hidden='true'></i></a><a href='https://www.youtube.com/user/ourstatemagazine/' target='_blank'><i class='fa fa-youtube-play' aria-hidden='true'></i></a><a href='https://www.pinterest.com/ourstatemagazine/' target='_blank'><i class='fa fa-pinterest-p' aria-hidden='true'></i></a>					</div>

				</div>

			</div>
			<div class="col-md-8 col-sm-12">
				<div class="row flex-wrap">
											<div class="col-md-4 col-sm-4"><div id="nav_menu-16" class="footer-widget footer-menu-widget widget_nav_menu"><div class="menu-food-nav-one-container"><ul id="menu-food-nav-one" class="menu"><li id="menu-item-124582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124582"><a href="https://www.ourstate.com/video/">Video</a></li>
<li id="menu-item-124583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124583"><a href="https://www.ourstate.com/topics/travel/podcasts/">Podcasts</a></li>
<li id="menu-item-125671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125671"><a href="https://www.ourstate.com/os-newsletters/">Newsletters</a></li>
<li id="menu-item-124585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124585"><a href="/find-our-state-magazine-near-you/">Magazine Finder</a></li>
<li id="menu-item-124595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124595"><a href="https://www.ourstate.com/our-state-history/">The History of <em>Our State</em></a></li>
<li id="menu-item-124587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124587"><a href="https://www.ourstate.com/contact-us/">Contact Us</a></li>
<li id="menu-item-124623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124623"><a href="https://www.ourstate.com/employment/">Employment</a></li>
<li id="menu-item-124589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124589"><a href="/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><div class="col-md-4 col-sm-4"><div id="nav_menu-17" class="footer-widget footer-menu-widget widget_nav_menu"><div class="menu-food-nav-two-container"><ul id="menu-food-nav-two" class="menu"><li id="menu-item-124598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124598"><a href="/advertise/contact-us-about-advertising/">Advertise With Us</a></li>
<li id="menu-item-124597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124597"><a href="/advertise/ad-specs/">Ad Materials</a></li>
<li id="menu-item-128047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128047"><a href="https://www.ourstate.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-124591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124591"><a href="https://www.ourstate.com/letter-to-editor/">Letter to the Editor</a></li>
<li id="menu-item-124592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124592"><a href="https://www.ourstate.com/speaker-request/">Speaker Request</a></li>
<li id="menu-item-124594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124594"><a href="/reader-comments/">General Comment</a></li>
<li id="menu-item-124624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124624"><a href="https://www.ourstate.com/contributor-guidelines/">Contributor Guidelines</a></li>
</ul></div></div></div><div class="col-md-4 col-sm-4"><div id="nav_menu-18" class="footer-widget footer-menu-widget widget_nav_menu"><div class="menu-footer-nav-three-container"><ul id="menu-footer-nav-three" class="menu"><li id="menu-item-128702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128702"><a href="https://www.ourstate.com/madeinnc/">2020 Made in NC Awards</a></li>
<li id="menu-item-125363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125363"><a href="https://ourstate.events">Our State Trips</a></li>
<li id="menu-item-124601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124601"><a target="_blank" rel="noopener noreferrer" href="https://ourstatestore.com/">Our State Store</a></li>
<li id="menu-item-126915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126915"><a href="https://www.ourstate.com/topics/promotions/">Promotions</a></li>
<li id="menu-item-124603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124603"><a target="_blank" rel="noopener noreferrer" href="https://video.unctv.org/show/our-state/">Our State on UNC-TV</a></li>
<li id="menu-item-124627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124627"><a target="_blank" rel="noopener noreferrer" href="https://digital.ncdcr.gov/digital/custom/our-state#new_tab">Our State Archives</a>
<ul class="sub-menu">
	<li id="menu-item-132425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132425"><a href="https://www.ourstate.com/communitypartners/">Community Partners</a></li>
</ul>
</li>
<li id="menu-item-127440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127440"><a href="https://www.ourstate.com/topics/sponsored/">Sponsored</a></li>
</ul></div></div></div>									</div>
			</div>


		</div>
		<div class="row">

			<div class="col-md-12">

				<div class="site-footer-buttom" id="colophon">

					<div class="site-info text-center">

						<p class="site-info-text">© <a href="https://www.ourstate.com/">Our State</a> Magazine 2020, All rights reserved.<span class="sep"> | </span>Website by <a href="https://webpublisherpro.com/" target="_blank">Web Publisher PRO</a></p>
					</div><!-- .site-info -->

				</div><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '252456859');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','guides','travel','travel','5-north-carolina-items-for-your-december-to-do-list','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["guides","travel","travel","5-north-carolina-items-for-your-december-to-do-list","post"],"url":"5-north-carolina-items-for-your-december-to-do-list"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>
<!-- CallRail WordPress Integraton -->
<script type="text/javascript">window.crwpVer = 2;</script><script type="text/javascript" src="/index.php?rest_route=/calltrk/swap.js"></script>

			<script type="text/javascript">
				jQuery( document ).ready(function($) {
					var post_id = '132195';
					var nonce = '4d8e8053de';
					var ajaxurl = 'https://www.ourstate.com/wp-admin/admin-ajax.php';
					jQuery.ajax({
						type : "post",
						dataType : "json",
						url : ajaxurl,
						data : { action: "os_postview_count", post_id : post_id, nonce: nonce },
						success : function(response) {
							if(response.type == "success") {
								console.log( 'successfully counted' );
								//console.log( response.count );
							}
							else {
								console.log( 'failed' );
							}
						}
					});
				});				
			</script>

		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 40 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/5-north-carolina-items-for-your-december-to-do-list/?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="/5-north-carolina-items-for-your-december-to-do-list/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">File URL:</label>
			<input type="text" class="attachment-details-copy-link" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
			<div class="copy-to-clipboard-container">
				<button type="button" class="button button-small copy-attachment-url" data-clipboard-target="#attachment-details-copy-link">Copy URL</button>
				<span class="success hidden" aria-hidden="true">Copied!</span>
			</div>
		</span>
	</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">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</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
									<option value="bs-biz-size">
						Broadstreet Business					</option>
									<option value="mv_create_1x1">
						Create Card Square (Small)					</option>
									<option value="mv_create_1x1_medium_res">
						Create Card Square					</option>
									<option value="mv_create_1x1_medium_high_res">
						Create Card Square (Medium High)					</option>
									<option value="mv_create_1x1_high_res">
						Create Card Square (High Res)					</option>
									<option value="mv_create_4x3">
						Create Card 4:3 (Small)					</option>
									<option value="mv_create_4x3_medium_res">
						Create Card 4:3					</option>
									<option value="mv_create_4x3_high_res">
						Create Card 4:3 (High Res)					</option>
									<option value="mv_create_16x9">
						Create Card 16:9 (Small)					</option>
									<option value="mv_create_16x9_medium_res">
						Create Card 16:9					</option>
									<option value="mv_create_16x9_high_res">
						Create Card 16:9 (High Res)					</option>
									<option value="mv_create_no_ratio">
						Create Card No Ratio					</option>
									<option value="mv_create_vert">
						Create Card Vertical Pin					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.ourstate.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Our State' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.ourstate.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.ourstate.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.ourstate.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.ourstate.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21.1' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":252456859,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.3' id='site_tracking-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/shortcode.min.js?ver=5.5.3' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/wp-backbone.min.js?ver=5.5.3' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/media-models.min.js?ver=5.5.3' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"41943040b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,svg,svgz"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"f024ecec42"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.5.3' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.ourstate.com\/wp-json\/","nonce":"5cca1d98a2","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/api-request.min.js?ver=5.5.3' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.ourstate.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ourstate.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.ourstate.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.ourstate.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ourstate.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ourstate.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/clipboard.min.js?ver=5.5.3' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/media-views.min.js?ver=5.5.3' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/media-editor.min.js?ver=5.5.3' id='media-editor-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/media-audiovideo.min.js?ver=5.5.3' id='media-audiovideo-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"H:i","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/fullcalendar/fullcalendar.min.js?ver=1.0.5' id='fullcalendar-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/date-time-picker/time-picker.js?ver=1.0.5' id='timepicker-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/js/vendor/event-recurrence.js?ver=1.0.5' id='ecp-event-reccurrence-js'></script>
<script type='text/javascript' id='event-calendar-pro-js-extra'>
/* <![CDATA[ */
var wpecp = {"asset_url":"https:\/\/www.ourstate.com\/wp-content\/plugins\/event-calendar-pro\/assets","nonce":"7160676939"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/plugins/event-calendar-pro/assets/js/frontend/frontend.js?ver=1.0.5' id='event-calendar-pro-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/themes/ourstate/js/theme.min.js' id='everstrap-scripts-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ourstate.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.21.1' id='gform_placeholder-js'></script>
			<script type="application/javascript">
				(function($){
						$('.es-load-more').on('click', function (e) {
							e.preventDefault();

							var $button = $(this),
								query = $button.data('args');

							$button.text('Loading....');

							wp.ajax.send('es_load_more', {
								data: query,

								success: function (res) {
									$button.text('More Posts');

									if (res.posts) {
										query.offset = res.query.offset;

										//when body has video layout append inside video section otherwise appned self section
										if( $('body').find('.video-layout-list').length > 0 ) {
											$('.video-layout-list').append(res.posts);
										}else {
											$button.before(res.posts);
										}

										$button.attr('data-args', query);
									} else {
										$button.text('No More Posts');
									}
								},
								error: function (error) {
									$button.text('No More Posts');
								}
							});

							return false;
						});

					})(jQuery);
				</script>
			
</body>

</html>

