<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Safe Harbor | Our State Magazine</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Safe Harbor &bull; A modern-day maritime village: At the mouth of the Neuse River, a cozy waterfront community unites around boating, architectural beauty — and&#8230;" />
<meta property="og:image" content="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg?fit=1175%2C620&#038;ssl=1" />
<meta property="og:image:width" content="1175" />
<meta property="og:image:height" content="620" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Architecturally-Stunning Neuse River Retreat" />
<meta property="og:description" content="A modern-day maritime village: At the mouth of the Neuse River, a cozy waterfront community unites around boating, architectural beauty — and “docktails.”&#8230;" />
<meta property="og:url" content="https://www.ourstate.com/an-architecturally-stunning-neuse-river-retreat/" />
<meta property="og:site_name" content="Our State Magazine" />
<meta property="article:author" content="https://www.facebook.com/ourstatemagazine" />
<meta property="fb:app_id" content="178950756808" />
<meta property="article:published_time" content="2019-01-21T10:36-05:00" />
<meta property="article:modified_time" content="2019-01-21T10:36-05:00" />
<meta property="og:updated_time" content="2019-01-21T10:36-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ourstatemag" />
<meta name="twitter:creator" content="@ourstatemag" />
<meta name="twitter:title" content="An Architecturally-Stunning Neuse River Retreat" />
<meta name="twitter:description" content="A modern-day maritime village: At the mouth of the Neuse River, a cozy waterfront community unites around boating, architectural beauty — and “docktails.”&#8230;" />
<meta name="twitter:image" content="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg?fit=1175%2C620&#038;ssl=1" />
<meta name="twitter:image:width" content="1175" />
<meta name="twitter:image:height" content="620" />
<link rel="canonical" href="https://www.ourstate.com/an-architecturally-stunning-neuse-river-retreat/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.ourstate.com/","name":"Our State: Celebrating North Carolina Travel, Food, and Culture"}},{"@type":"ListItem","position":2,"item":{"@id":"/topics/arts-culture/","name":"Arts &amp; Culture"}},{"@type":"ListItem","position":3,"item":{"@id":"/topics/arts-culture/home-garden/","name":"Home &amp; Garden"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.ourstate.com/an-architecturally-stunning-neuse-river-retreat/","name":"Safe Harbor","image":"https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg?fit=1175%2C620&ssl=1"}}]}</script>
<meta name="google-site-verification" content="mGGbm3tvPVNXOmBu2IbnA4jXb52AX7YGX1gbMHePbOo" />
<!-- End The SEO Framework by Sybre Waaijer | 0.01640s -->

<link rel='dns-prefetch' href='//www.ourstate.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.riddle.com' />
<link rel='dns-prefetch' href='//cardinal.surge.sh' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="stylesheet" href="/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.9">
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel="stylesheet" href="/wp-content/plugins/riddle-playful-content-on-the-go/assets/css/front.css?ver=3.11">
<link rel="stylesheet" href="/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.5">
<link rel="stylesheet" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C600%7CLora%3A400%2C400i%2C700&#038;ver=4.9.9">
<link rel="stylesheet" href="/wp-content/themes/ourstate/dist/styles/main.css?ver=1.03">
<link rel="stylesheet" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7">
<!--[if !IE]><!-->
<link rel="stylesheet" href="/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.5">
<!--<![endif]-->
<script src="/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.9"></script>
<script src="/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.9"></script>
<script src="/wp-content/themes/ourstate/assets/popper.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var os_data = {"site_url":"https:\/\/www.ourstate.com","api_root":"https:\/\/www.ourstate.com\/wp-json"};
/* ]]> */
</script>
<script src="/wp-content/themes/ourstate/dist/scripts/main.js"></script>
<link rel='https://api.w.org/' href='https://www.ourstate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2Fan-architecturally-stunning-neuse-river-retreat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ourstate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ourstate.com%2Fan-architecturally-stunning-neuse-river-retreat%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'bfec7676ea';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.ourstate.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<link rel="canonical" href="https://www.ourstate.com/an-architecturally-stunning-neuse-river-retreat/">
<link rel="icon" href="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2015/11/05093253/cropped-OS-icon-100.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.riddle-target-initialised{margin-bottom: 400px!important;}		</style>
	
</head>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <body class="post-template-default single single-post postid-113915 single-format-standard custom-background an-architecturally-stunning-neuse-river-retreat sidebar-primary">
    <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <header class="banner">
  <div class="container">
    <nav class="navbar navbar-expand-lg navbar-os">

        <a class="navbar-brand" href="https://www.ourstate.com">
          <svg version="1.1" id="Layer_1" xmlns:x="&ns_extend;" xmlns:i="&ns_ai;" xmlns:graph="&ns_graphs;" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="35 30 292 56" enable-background="new 35 30 292 56" xml:space="preserve">
            <switch>
              <foreignObject requiredExtensions="&ns_ai;" x="0" y="0" width="1" height="1">
                <i:pgfRef  xlink:href="#adobe_illustrator_pgf">
                </i:pgfRef>
              </foreignObject>
              <g i:extraneous="self">
                <g>
                  <g>
                    <g>
                      <g>
                        <path fill="#fff" d="M78.1,58c0,14.9-4.6,26.3-15.3,26.3c-10.7,0-15.3-11.6-15.3-25.9C47.5,41.8,53,32,62.8,32
                          C74.2,32,78.1,44.8,78.1,58 M89.5,57.8c0-8-3-14.8-7.7-19.4c-5.3-5.1-11.9-7.3-19-7.3c-7.3,0-13.8,2.5-18.8,7.3
                          C38.9,43.2,36,50,36,58.7c0,8.2,3.1,14.8,8,19.4c4.9,4.6,11.4,7.1,18.5,7.1c7.9,0,14.1-2.4,18.8-7
                          C86.9,73,89.5,65.9,89.5,57.8"/>
                        <path fill="#fff" d="M157.2,46.8c-3.6,0-7.2,2.1-10.6,6.3h-0.2v-5.6l-0.3-0.3l-14.8,0.9v0.5c1.4,0.1,3,0.4,4,1
                          c1.2,0.9,2,2.6,2.1,4.2v25.5c0,1.7-0.6,3-2.1,3.5c-1,0.4-1.9,0.5-3.1,0.5c-1.2-0.1-2.1-0.2-3.1-0.5c-1.5-0.5-2.1-1.7-2.1-3.5
                          l0-31.7l-0.4-0.5l-15.6,1v0.6c2,0.1,4,0.3,4.9,0.9c1.3,0.8,1.8,2.3,1.9,4V77c-0.9,1.6-3.3,4.8-8.3,4.8c-3.1,0-5.5-2.5-5.5-7.9
                          V47.7l-0.4-0.5l-14.8,1v0.5c1.4,0.1,3,0.5,4,1c1.3,0.8,2,2.4,2.1,4V72c0,7.5,2.9,12.9,10.2,12.9c6.7,0,9.7-3.2,12.5-6.2h0.2
                          v4.7l0.6,0.6l14,0v0h21.4v-0.6c-1.3-0.1-3.9-0.2-5.2-0.7c-1.3-0.6-2.1-1.8-2.1-3.6V54.7c0.9-1.5,4-4.8,7.6-4.9
                          c-0.4,1.2-1.1,2.7-1.1,4.1c0,3,2.1,4.6,5,4.6c3.1,0,5.1-2.5,5.1-5.8C163.1,49.3,160.6,46.8,157.2,46.8z"/>
                      </g>
                      <g>
                        <path fill="#fff" d="M323.8,74.2c-0.4-0.3-0.6,0.1-0.6,0.1c-2.9,5.2-6.3,7.5-11.9,7.5c-8.5,0-11.3-7.8-11.3-17.6v-1.7h23.2
                          v-0.6c0-7.9-4.1-15.2-15.6-15.2c-11.2,0-17.5,9.1-17.5,19c0,3.5,0.6,6.8,1.9,9.7c-0.7,2.7-2.4,5.3-5.3,5.3
                          c-4.3,0-5.5-3.4-5.5-7.3V48.9h11.1c0.4,0,0.7-0.4,0.7-0.9c0-0.5-0.3-0.9-0.7-0.9h-11.1V35.9h-8.9v11.1h-4.3v0
                          c-0.4,0-0.7,0.4-0.7,0.9c0,0.5,0.3,0.9,0.7,0.9v0h4.1v24.8c0,0.1,0,0.2,0,0.4c-0.2,3.7-1.6,7-4.1,7c-2.3,0-3.3-2.7-3.3-3.9
                          c0-2.6,0.5-11.6,0.5-18.7c0-10.6-6.3-11.8-14.5-11.8c-6.3,0-13.9,3.6-13.9,8.5c0,2.3,1.3,4.8,4.5,4.8c3.4,0,5.5-2.2,5.5-4
                          c0-2.1-1.2-4.8-1.3-6.6c0.6-0.8,2.1-1.9,4.7-1.9c5.6,0,5.7,6.7,5.7,8.7v5.5c-2.7,1.6-8.6,2.9-13.3,4.6
                          c-4,1.5-7.8,3.5-7.8,10.2c0,0.4,0,0.8,0.1,1.1c-0.9,1.8-2.4,3.2-4.5,3.2c-4.3,0-5.5-3.4-5.5-7.3V48.9h11.1v0
                          c0.4,0,0.7-0.4,0.7-0.9c0-0.5-0.3-0.9-0.7-0.9v0H225V35.9h-8.9v11.1h-4.3v0c-0.4,0-0.7,0.4-0.7,0.9c0,0.5,0.3,0.9,0.7,0.9v0
                          h4.1v24.8c0,7.1,3.3,11.1,10.2,11.1c4.6,0,7.6-2.3,9.3-5.5c1.2,3.5,4.6,5.7,8.9,5.7c5.4,0,8.8-2.3,11.5-5.4h0.2
                          c1.4,3.3,3.6,5.2,8,5.2c4.8,0,7.5-2.5,8.5-7.1c1.1,4.6,4.3,7.1,9.7,7.1c5.8,0,9.1-3.6,10.3-8.2c2.8,5,7.9,8.4,15.6,8.4
                          c7.2,0,12.8-4.4,15.6-10.2C323.9,74.8,324.1,74.5,323.8,74.2z M307.3,47.5c5.2,0,6,7.1,6.1,13.2L300,60.9
                          C300.4,53.1,303,47.5,307.3,47.5z M255.7,78.3c-1.5,2.1-3.5,3.3-6.3,3.3c-2.9,0-4.8-2.2-4.8-6.9c0-6.9,4.3-9.4,11.4-11.9
                          L255.7,78.3z"/>
                        <path fill="#fff" d="M211.5,69c0-8-4-11.4-10.2-14.2c-3-1.3-6.7-2.3-10.1-3.9c-5.2-2.3-7.7-5.3-7.7-9.8c0-5.4,4-9,8.8-9
                          c8.7,0,13.2,8.1,16.1,16.9h0.7l-0.3-15.7H208l-2.3,1.5c-2.6-1.9-7.6-3.8-13.5-3.8c-9.8,0-16.5,6.5-16.5,14.6
                          c0,6.6,3,11.3,9.1,14c3.4,1.4,6.4,2.4,10.3,3.9c5.1,1.9,8.1,5.3,8.1,9.8c0,5.4-3,10.5-10.2,10.5c-8.8,0-14.2-8-17.9-17.7h-0.7
                          l0.5,16.5h0.8l2.5-1.9c2.5,1.7,7.6,4.1,15.2,4.1C203.8,85,211.5,78.3,211.5,69"/>
                      </g>
                    </g>
                  </g>
                </g>
              </g>
            </switch>
          </svg>
        </a>
        <button class="navbar-toggler navbar-toggler-right collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">

        </button>
        <div class="collapse navbar-collapse" id="navbarSupportedContent">
            <ul id="menu-main-nav-2015" class="navbar-nav mr-auto mt-2 mt-lg-0"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81430 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Magazine</a>
<div class="dropdown-menu">
<a href="https://www.ourstate.com/issue/the-january-2019-issue/" class="dropdown-item">Current Issue</a><a href="http://video.ourstate.com" class="dropdown-item">Video</a><a href="http://www.ourstate.com/contact-us/" class="dropdown-item">Contact Us</a><a href="http://www.ourstate.com/our-state-history/" class="dropdown-item">Our History</a><a href="http://www.ourstate.com/employment/" class="dropdown-item">Employment</a><a href="http://digital.ncdcr.gov/cdm/home/ourstate" class="dropdown-item">Archives</a><a href="http://www.ourstate.com/advertise/contact-us-about-advertising/" class="dropdown-item">Advertise</a><a href="http://www.ourstate.com/contributor-guidelines/" class="dropdown-item">Contributor Guidelines</a></div>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101369 nav-item"><a target="_blank" href="http://www.ourstatestore.com/" class="nav-link">Store</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101370 nav-item"><a target="_blank" href="http://ourstate.events/" class="nav-link">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101371 nav-item"><a target="_blank" href="https://mailchi.mp/c213e5730310/newsletters#new_tab" class="nav-link">Newsletters</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101372 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Extras</a>
<div class="dropdown-menu">
<a href="https://away.ourstate.com/" class="dropdown-item">Away Message Podcast</a><a target="_blank" href="http://beerncapp.com/" class="dropdown-item">Beer NC App</a><a target="_blank" href="http://video.unctv.org/show/our-state/" class="dropdown-item">Our State on UNC-TV</a><a target="_blank" href="http://digital.ncdcr.gov/cdm/home/ourstate" class="dropdown-item">Archives</a><a href="https://www.ourstate.com/topics/promotions/" class="dropdown-item">Promotions</a></div>
</ul>        </div>

        <a id="subscribe" href="#subscribe" class="btn btn-subscribe">Subscribe</a>
        <a id="search" href="#search" class="search search-btn">
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 48 48" style="enable-background:new 0 0 48 48;" xml:space="preserve">
            <g id="search_1_">
              <path d="M35.602,32.755l-5.878-5.879c0.956-1.481,1.521-3.24,1.521-5.132c0-5.235-4.262-9.494-9.496-9.494
                c-5.236,0-9.494,4.259-9.494,9.494c0,5.236,4.258,9.495,9.494,9.495c1.891,0,3.649-0.562,5.132-1.519l5.878,5.878
                c0.195,0.196,0.518,0.196,0.712,0l2.132-2.132C35.799,33.271,35.799,32.951,35.602,32.755z M15.269,21.744
                c0-3.571,2.906-6.479,6.479-6.479c3.573,0,6.479,2.907,6.479,6.479c0,3.573-2.905,6.479-6.479,6.479
                C18.176,28.224,15.269,25.317,15.269,21.744z"/>
            </g>
          </svg>
        </a>
            </nav>
  </div>
</header>

    <div class="wrap container" role="document">
      <div class="content row">
        <main class="col-lg-8 mx-auto main">
          
		  <article class="post-113915 post type-post status-publish format-standard has-post-thumbnail hentry category-home-garden tag-february-2019 tag-home-insert tag-oriental-nc tag-oriental-north-carolina tag-river-dunes tag-river-dunes-village-oriental-nc tag-river-dunes-village-oriental-north-carolina tag-safe-harbor tag-susan-stafford-kelly">

			
			
		    <header class="single-post-header">
		      <div class="post post-meta">

    <h1 class="post-title">Safe Harbor</h1>
  <div class="post-subtitle">
    <p>A modern-day maritime village: At the mouth of the Neuse River, a cozy waterfront community unites around boating, architectural beauty — and “docktails.” </p>
  </div>
  <div class="byline author vcard">
    <span>written by</span> <a href="https://www.ourstate.com/author/susankelly/" rel="author" class="fn">Susan Stafford Kelly</a>
  </div>
</div>
<div class="feature-img-wrapper">
  <img src="https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg" class="img-responsive wp-post-image" alt="" srcset="https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 1175w, https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 300w, https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 768w, https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 1024w, https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 750w, https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 360w, https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 936w, https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113541/river_dunes_community_nc_feature.jpg 735w" sizes="(max-width: 1175px) 100vw, 1175px">    <div class="img-info">
          <h5 class="photographer">
        photograph by Matt Ray Photography      </h5>
      </div>
</div>
		    </header>
				<div id="sponsor-catch"></div>

		    <div id="os-entry-content" class="entry-content">

					
					
		      <p class="p1">Lynn Robinson’s mother was frantic. “I don’t have cell service!” she yelled to her daughter. “If you fall, I can’t call 911!” But three stories up a ladder, on an under-construction home, Lynn’s spine tingled. After 26 years in the waterless landscape of Phoenix, Arizona, and 14 months of searching from “Kittery Point, Maine, to St. Augustine, Florida,” with that I’ll-know-it-when-I-see-it instinct, she’d found <i>it</i>.</p>
<p class="p3">“It” is River Dunes, a community located down a country road about five miles from Oriental at the mouth of the Neuse River, where 150 property owners come to get away, relax, retire, socialize, exercise, and — oh, yes — boat. Fifty percent of the beautiful vessels in the protected inland harbor are sailboats; 50 percent are powerboats. Or, as the community calls the beautiful, white-masted, and broad, white-hulled vessels, “blow boats.”</p>
<div id="attachment_113921" class="wp-caption aligncenter" style="width: 1034px"><img class="wp-image-113921 size-full" src="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1" alt="" width="1024" height="1250" srcset="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1 1024w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1 246w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1 768w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1 839w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1 156w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1 405w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113555/river_dunes_village_homes_oriental_nc.jpg?resize=1024%2C1250&#038;ssl=1 735w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><div class="img-info"><p class="wp-caption-text">Lynn and John Robinson at their home in Oriental.<span class="photographer"> photograph by Matt Ray Photography</span></p></div></div>
<p>Lynn and her husband, John, aren’t boaters (yet). But they <i>are</i> cooks, oenophiles, members of a large family, and devotees of traditional architecture and environmental stewardship, the latter two being major River Dunes draws.</p>
<div id="attachment_113920" class="wp-caption aligncenter" style="width: 1260px"><img class="wp-image-113920 size-full" src="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1" alt="" width="1250" height="1024" srcset="https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1 1250w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1 300w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1 768w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1 1024w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1 232w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1 603w, https://i0.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113548/river_dunes_oriental_nc_home_interior.jpg?resize=1250%2C1024&#038;ssl=1 735w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><div class="img-info"><p class="wp-caption-text">Some 500 bottles resting in temperature-controlled racks form a literal wall of wine in oenophiles Lynn and John Robinson’s open-concept living space.<span class="photographer"> photograph by Matt Ray Photography</span></p></div></div>
<p class="p1">Some 26 different local, state, and federal groups and agencies were involved in the permitting alone in this environmentally sensitive area, River Dunes President Ed Mitchell says, referring to the 1,348-acre tract with 14 miles of shoreline. The second-generation Outer Banks ponies that contentedly graze in a pasture are one of the many ways that River Dunes remains true to the landscape.</p>
<p class="p1">Every morning, John Robinson drops a couple of crab traps from his dock, and almost every night, the couple feasts on fresh crab. “After the recent hurricane, duck decoys washed up on our shoreline,” Lynn says, and, turning lemons into lemonade, the pair created a playful pile of the decoys on their shoreline.</p>
<div id="attachment_113917" class="wp-caption aligncenter" style="width: 1034px"><img class="wp-image-113917 size-full" src="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1" alt="" width="1024" height="1250" srcset="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1 1024w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1 246w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1 768w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1 839w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1 156w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1 405w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113530/oriental_north_carolina_homes.jpg?resize=1024%2C1250&#038;ssl=1 735w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><div class="img-info"><p class="wp-caption-text">The Robinsons’ dock is a “vista” dock, meant for taking in nature. Owners with boats anchor them at the marina so as not to disturb aquatic vegetation.<span class="photographer"> photograph by Matt Ray Photography</span></p></div></div>
<p class="p1">As for traditional architecture, the River Dunes Village buildings, with Yawl’s Café for snacks and meals, the Grace Harbor Provision Store for kitchen basics, the Red Rickshaw shop for a hostess gift — or a sofa — were built to reflect the white clapboard and metal roofs typical of North Carolina maritime villages, with a nod to both history and nostalgia. Next up? A post office.</p>
<p class="p1">Friday nights, the Robinsons and friends — from Raleigh, Richmond, Greensboro — gather at the Harbor Club dining room, a post-and-beam structure constructed from repurposed buildings across eastern North Carolina. Menus are stacked on a table that once held pies for Sunday lunches at an old church Down East. Tobacco warehouse beams bear wooden pegs for coats; the wall lamps are actual oil lamps from ships; tissues spring from a vintage creel; hearth bricks were handmade in Salisbury. Dining on the screened-in porch, beneath lazy fans, or beside cozy fireplaces, you can gaze at the steepled chapel, as sweet and serenely unfussy as anything our forebears would have erected. The ecumenical church seats just 25 and sits on a lot overlooking “Yacht Boulevard” — rightly so, as it’s meant to reflect the core values of the community, and, like the harbor, is a centerpiece.</p>
<p class="p1"><span class="s1">Visitors come for the full-service spa and fitness center, and the year-round saline pool with hot tubs and cabanas. Firepits, bikes, kayaks, paddleboards, too. Amenities that transient boaters from Annapolis, St. Louis, Cape Carteret, or Beaufort — who are docked for a night or a week — can enjoy until it’s time for “docktails.”</span></p>
<p class="p1">“There’s nothing like this marina from Charleston to the Chesapeake,” Mitchell says. Folks seek out River Dunes via I-95 and Highway 70, but “the Intracoastal Waterway is our real interstate,” he says. Just one more way&nbsp;for folks to join this community of full-time and part-time residents, transient residents, going-to-retire-here-one-of-these-days residents, and weekenders who know they’ll wind up here eventually.</p>
<p class="p1">Even if boat ownership is a future plan for the Robinsons (like the skeet shooting range, rod and gun club, and additional pool on the River Dunes master plan), when the couple’s yours-mine-and-ours family visits (26 for Thanksgiving, anyone?), a restored 1940s Core Sounder is available for cocktail or picnic cruises — the better to realize that “there’s nothing between us and Ocracoke,” as Mitchell says.</p>
<p class="p1">“Simple and timeless as a blue blazer,” is how Mitchell describes River Dunes. Which may be the most priceless amenity of all to John and Lynn Robinson. Architecture, history, and simplicity. Simply stated, what all of us want to come home to: a sunset and a snug harbor.</p>
<hr />
<div id="attachment_113916" class="wp-caption aligncenter" style="width: 1260px"><img class="wp-image-113916 size-full" src="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1" alt="" width="1250" height="1024" srcset="https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1 1250w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1 300w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1 768w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1 1024w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1 232w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1 603w, https://i2.wp.com/d3m7xw68ay40x8.cloudfront.net/assets/2019/01/17113524/cottage_charm_oriental_nc.jpg?resize=1250%2C1024&#038;ssl=1 735w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><div class="img-info"><p class="wp-caption-text">Each cottage has its own front porch with a rocker — perfect for sitting a spell.<span class="photographer"> photograph by Matt Ray Photography</span></p></div></div>
<h4 style="text-align: center;"><strong>Cottage Charm</strong></h4>
<p class="p1" style="text-align: center;">River Dunes Village has 40 beds for visitors, but surely the most charming accommodations are the cluster of six cottages within a picket fence. Families, wedding parties, and plain old singles and duos stay in the metal-roofed cottages that fall somewhere between today’s tiny homes and a full-grown version of the backyard playhouse that you longed to live in as a child. Each cottage has its own front porch with a rocker and lamp for evening reading, plus a shared screened-in porch with gliders and a long oyster table should you want to invite pals to enjoy the day’s catch. After a day spent biking or out on the water, relax in a deep tub or a steam shower. Or throw yourself on the comfy bed in one of these nautical-themed bungalows and let someone else stoke the fireplace a few steps away.</p>
<hr />
<p><strong>River Dunes</strong><br />
<em>43 Old Lighthouse Road</em><br />
<em>Oriental, NC 28571</em><br />
<em>(800) 975-9565</em><br />
<a href="https://riverdunes.com/" target="_blank" rel="noopener"><em>riverdunes.com</em></a></p>
<div id="mv-recipe-reviews"></div>							    </div>
		    <footer class="post-footer">
 				  <p>This story was published on <time class="updated" datetime="2019-01-21T15:36:24+00:00">January 21, 2019</time></p>

					
					
					<div class="row author author-info">
          						<div class="col-sm-2">
            	<img class="author author-img" src="https://d3m7xw68ay40x8.cloudfront.net/assets/2019/01/02095317/susan_kelly.jpg">
						</div>
          						<div class="col-sm-10">
							<h4 class="author-link"><a href="https://www.ourstate.com/author/susankelly/" title="Posts by Susan Stafford Kelly" rel="author">Susan Stafford Kelly</a></h4>
            	<p class="author-bio">Susan Stafford Kelly was raised in Rutherfordton. She attended UNC-Chapel Hill and earned a Master of Fine Arts from Warren Wilson College. She is the author of <em>Carolina Classics,</em> a collection of essays that have appeared in <em>Our State,</em> and five novels: <em>How Close We Come, Even Now, The Last of Something, Now You Know,</em> and <em>By Accident</em>. Susan has three grown children and lives in Greensboro with her husband, Sterling.</p>
						</div>
          </div>
		      		    </footer>
		  </article>
        </main><!-- /.main -->
                  <aside class="col-lg-4 sidebar">
            <div class="cardinal sidebar-element-wrap" >

</div>


<div class="js-related os-popular-posts sidebar-element-wrap" style="display:block;">
	<h3>Related Articles</h3>
	<ol class="popular-post-list">
				<li class="popular-post-item">
			<a class="popular-post-link post-113895" href="https://www.ourstate.com/north-carolina-homes-that-will-have-you-dreaming-of-a-home-away-from-home/">Welcome Home</a>
		</li>
				<li class="popular-post-item">
			<a class="popular-post-link post-113937" href="https://www.ourstate.com/rustic-revival-joe-webb-cabins-highlands-north-carolina/">Rustic Revival</a>
		</li>
				<li class="popular-post-item">
			<a class="popular-post-link post-113897" href="https://www.ourstate.com/the-cottages-at-ocean-isle-beach/">Coastal  Comfort</a>
		</li>
				<li class="popular-post-item">
			<a class="popular-post-link post-113932" href="https://www.ourstate.com/luxe-lofts-in-asheville-north-carolina/">Luxe Lofts</a>
		</li>
				<li class="popular-post-item">
			<a class="popular-post-link post-113927" href="https://www.ourstate.com/a-lake-pinehurst-home/">Green House</a>
		</li>
				<li class="popular-post-item">
			<a class="popular-post-link post-113800" href="https://www.ourstate.com/chicken-rice-soup-with-mushrooms/">Chicken & Rice Soup with Mushrooms</a>
		</li>
			</ol>
</div>

<section class="widget text-8 widget_text"><h3>Newsletters</h3>			<div class="textwidget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://ourstate.us13.list-manage.com/subscribe/post?u=38b9476e4fa294c266dedf9f5&amp;id=19f0ffea6a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group input-group">
    
    <ul><li><input type="checkbox" value="1" name="group[13009][1]" id="mce-group[13009]-13009-0"/><label for="mce-group[13009]-13009-0">Our State Eats</label></li>
<li><input type="checkbox" value="2" name="group[13009][2]" id="mce-group[13009]-13009-1"/><label for="mce-group[13009]-13009-1">Travel &amp; Events</label></li>
<li><input type="checkbox" value="4" name="group[13009][4]" id="mce-group[13009]-13009-2"/><label for="mce-group[13009]-13009-2">Home &amp; Garden</label></li>
<li><input type="checkbox" value="8" name="group[13009][8]" id="mce-group[13009]-13009-3"/><label for="mce-group[13009]-13009-3">We Live Here</label></li>
<li><input type="checkbox" value="256" name="group[13009][256]" id="mce-group[13009]-13009-4"/><label for="mce-group[13009]-13009-4">Beer NC</label></li>
<li><input type="checkbox" value="16" name="group[13009][16]" id="mce-group[13009]-13009-5"/><label for="mce-group[13009]-13009-5">Special Offers from Our Partners</label></li>
<li><input type="checkbox" value="32" name="group[13009][32]" id="mce-group[13009]-13009-6"/><label for="mce-group[13009]-13009-6">Our State Travel Club</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_38b9476e4fa294c266dedf9f5_19f0ffea6a" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='OSTC';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</section>


<div id="cardinal-lower" class="cardinal sidebar-element-wrap" >
</div>
          </aside><!-- /.sidebar -->
              </div><!-- /.content -->
    </div><!-- /.wrap -->

		
    <footer class="footer content-info">

  <div class="upper-footer">
    <div class="container-fluid">
      <div class="row">
        <div class="col-md-3">
          <h3 class="widget-title">Follow Us </h3>
          <div class="row social-menu">
            <a target="_blank" class="social social-circle" href="http://www.twitter.com/ourstatemag">
              <span class="align-middle"><svg xmlns="http://www.w3.org/2000/svg" width="30" height="25" viewBox="0 0 30 25">
    <path fill="#FFF" fill-rule="nonzero" d="M29.095.464a12.115 12.115 0 0 1-3.907 1.53A6.07 6.07 0 0 0 20.697 0a6.23 6.23 0 0 0-6.15 6.308c0 .482.054.963.16 1.433A17.319 17.319 0 0 1 2.027 1.145a6.403 6.403 0 0 0-.801 3.202 6.348 6.348 0 0 0 2.738 5.251 6.038 6.038 0 0 1-2.786-.8v.08a6.268 6.268 0 0 0 4.94 6.188 5.87 5.87 0 0 1-1.601.224c-.39 0-.779-.037-1.161-.112a6.173 6.173 0 0 0 5.748 4.379A12.147 12.147 0 0 1 0 22.167 17.128 17.128 0 0 0 9.432 25c11.32 0 17.502-9.606 17.502-17.947v-.801A12.625 12.625 0 0 0 30 2.986c-1.12.51-2.31.844-3.53.993A6.292 6.292 0 0 0 29.094.464z" opacity=".8"/>
</svg>
</span>
            </a>
            <a target="_blank" class="social social-circle" href="http://www.facebook.com/ourstatemagazine">
              <span class="align-middle"><svg xmlns="http://www.w3.org/2000/svg" width="29" height="29" viewBox="0 0 29 29">
    <path fill="#FFF" fill-rule="nonzero" d="M29 27.396a1.58 1.58 0 0 1-1.581 1.58h-7.393V17.763h3.772l.561-4.377h-4.34v-2.797c0-1.265.355-2.134 2.174-2.134h2.269v-3.95a31.017 31.017 0 0 0-3.384-.175c-3.344 0-5.637 2.039-5.637 5.784v3.232h-3.78v4.378h3.78V29H1.58A1.58 1.58 0 0 1 0 27.42V1.58C0 .708.708 0 1.581 0h25.822a1.58 1.58 0 0 1 1.581 1.58v25.808l.016.008z" opacity=".8"/>
</svg>
</span>
            </a>
            <a target="_blank" class="social social-circle" href="https://plus.google.com/111384339759165456841">
              <span class="align-middle"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="21" viewBox="0 0 32 21">
    <path fill="#FFF" fill-rule="nonzero" d="M10.317 12.371h5.873c-.769 2.66-3.068 4.542-5.873 4.542-3.548 0-6.426-2.915-6.426-6.488 0-3.581 2.887-6.487 6.426-6.487 1.53 0 3.014.548 4.181 1.553l2.534-2.987A10.296 10.296 0 0 0 10.326 0C4.634 0 0 4.678 0 10.425c0 5.747 4.634 10.426 10.326 10.426 5.629 0 10.036-4.578 10.036-10.426V8.918H10.317v3.453zm18.055-3.435V6.049h-2.96v2.887h-2.86v2.988h2.86v2.896h2.96v-2.896h2.868V8.936h-2.868z" opacity=".8"/>
</svg>
</span>
            </a>
            <a target="_blank" class="social social-circle" href="http://www.pinterest.com/ourstate">
              <span class="align-middle"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
    <path fill="#FFF" fill-rule="nonzero" d="M15.98 0C7.155 0 0 7.155 0 15.98c0 8.826 7.154 15.98 15.98 15.98s15.98-7.154 15.98-15.98C31.96 7.155 24.806 0 15.98 0zm1.55 21.352c-1.452-.113-2.062-.832-3.2-1.523-.626 3.282-1.39 6.43-3.656 8.074-.7-4.962 1.027-8.688 1.828-12.644-1.366-2.3.165-6.93 3.047-5.79 3.546 1.404-3.071 8.553 1.371 9.446 4.639.932 6.532-8.048 3.656-10.969C16.42 3.73 8.48 7.85 9.456 13.888c.237 1.476 1.762 1.923.609 3.96-2.66-.59-3.454-2.687-3.352-5.484.165-4.578 4.114-7.783 8.074-8.226 5.01-.56 9.71 1.839 10.36 6.55.73 5.318-2.262 11.078-7.618 10.664z" opacity=".8"/>
</svg>
</span>
            </a>
            <a target="_blank" class="social social-circle" href="https://instagram.com/ourstatemag/">
              <span class="align-middle"><svg xmlns="http://www.w3.org/2000/svg" width="29" height="29" viewBox="0 0 29 29">
    <path fill="#FFF" fill-rule="nonzero" d="M14.5 2.614c3.872 0 4.33.014 5.86.084 3.93.179 5.765 2.044 5.944 5.944.07 1.529.084 1.988.084 5.86 0 3.872-.015 4.33-.084 5.858-.18 3.897-2.01 5.765-5.944 5.944-1.53.07-1.986.085-5.86.085-3.871 0-4.33-.015-5.86-.085-3.938-.18-5.764-2.053-5.943-5.945-.07-1.528-.085-1.986-.085-5.859 0-3.871.016-4.33.085-5.86.18-3.898 2.01-5.764 5.944-5.943 1.53-.069 1.988-.083 5.859-.083zM14.5 0c-3.938 0-4.431.017-5.978.087C3.256.329.33 3.25.088 8.521.017 10.07 0 10.562 0 14.5s.017 4.432.087 5.979c.242 5.266 3.163 8.192 8.434 8.434 1.548.07 2.041.087 5.979.087s4.432-.017 5.979-.087c5.26-.242 8.195-3.163 8.433-8.434.071-1.547.088-2.041.088-5.979s-.017-4.431-.087-5.978C28.676 3.262 25.751.33 20.48.088 18.932.017 18.438 0 14.5 0zm0 7.054a7.446 7.446 0 1 0 0 14.892 7.446 7.446 0 0 0 0-14.892zm0 12.28a4.833 4.833 0 1 1-.001-9.666 4.833 4.833 0 0 1 .001 9.665zM22.24 5.02a1.74 1.74 0 1 0 0 3.481 1.74 1.74 0 0 0 0-3.481z" opacity=".8"/>
</svg>
</span>
            </a>
            <a target="_blank" class="social social-circle" href="https://www.youtube.com/user/ourstatemagazine/">
              <span class="align-middle"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="23" viewBox="0 0 34 23">
    <path fill="#FFF" fill-rule="nonzero" d="M33.685 4.969s-.332-2.253-1.35-3.25a4.97 4.97 0 0 0-3.41-1.39C24.156 0 17.012 0 17.012 0S9.868 0 5.1.33a4.97 4.97 0 0 0-3.41 1.39C.67 2.707.34 4.968.34 4.968a47.55 47.55 0 0 0-.34 5.29v2.481c.002 1.765.101 3.529.299 5.283 0 0 .331 2.253 1.35 3.25 1.293 1.303 2.998 1.264 3.758 1.397 2.723.252 11.573.33 11.573.33s7.152 0 11.92-.338a4.97 4.97 0 0 0 3.41-1.389c1.02-.989 1.35-3.25 1.35-3.25.212-1.756.325-3.522.34-5.29v-2.481a47.624 47.624 0 0 0-.315-5.283zM13.48 15.755v-9.2l9.197 4.607-9.197 4.593z" opacity=".8"/>
</svg>
</span>
            </a>
            <a target="_blank" class="social social-circle" href="https://vimeo.com/ourstatemagazine">
              <span class="align-middle"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
    <path fill="#FFF" fill-rule="nonzero" d="M15.985 0C7.157 0 0 7.157 0 15.985S7.157 31.97 15.985 31.97 31.97 24.813 31.97 15.985C31.97 7.155 24.813 0 15.985 0zm9.495 11.635c-1.073 6.038-7.061 11.151-8.862 12.318-1.802 1.167-3.444-.467-4.042-1.706-.681-1.407-2.725-9.055-3.26-9.689-.536-.633-2.143.634-2.143.634l-.779-1.022s3.263-3.894 5.745-4.383c2.631-.518 2.627 4.042 3.26 6.571.614 2.448 1.024 3.847 1.559 3.847.536 0 1.56-1.363 2.677-3.455 1.123-2.094-.047-3.944-2.24-2.63.88-5.256 9.156-6.521 8.085-.485z" opacity=".8"/>
</svg>
</span>
            </a>
          </div>
        </div>
        <div class="col-md-3">
          <section class="widget nav_menu-11 widget_nav_menu"><h3>About Us</h3><ul id="menu-about-us-footer" class="menu"><li class="menu-item menu-the-history-of-our-state"><a href="https://www.ourstate.com/our-state-history/">The History of <em>Our State</em></a></li>
<li class="menu-item menu-advertise-with-us"><a href="https://www.ourstate.com/advertise/contact-us-about-advertising/">Advertise With Us</a></li>
<li class="menu-item menu-contact-us"><a href="https://www.ourstate.com/contact-us/">Contact Us</a></li>
</ul></section><section class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    adroll_adv_id = "EYWIJAYOZJC6LJKAQ32AYU";
    adroll_pix_id = "3QQJIHCLAVDSLAVR46GKH2";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
           ((document.getElementsByTagName('head') || [null])[0] ||
               document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script></div></section>        </div>
        <div class="col-md-3">
          <section class="widget nav_menu-10 widget_nav_menu"><h3>Submit</h3><ul id="menu-submit-pages-2015" class="menu"><li class=" menu-letter-to-the-editor menu-item menu-letter-to-the-editor"><a href="http://www.ourstate.com/letter-to-editor/">Letter to the Editor</a></li>
<li class=" menu-carolina-calendar-event menu-item menu-carolina-calendar-event"><a href="http://www.ourstate.com/submit-an-event/">Carolina Calendar Event</a></li>
<li class=" menu-speaker-request menu-item menu-speaker-request"><a href="http://www.ourstate.com/speaker-request/">Speaker Request</a></li>
<li class=" menu-general-comment menu-item menu-general-comment"><a href="http://www.ourstate.com/reader-comments/">General Comment</a></li>
<li class=" menu-ad-materials menu-item menu-ad-materials"><a href="https://www.ourstate.com/advertise/ad-specs/">Ad Materials</a></li>
</ul></section>        </div>
        <div class="col-md-3">
          <section class="widget nav_menu-12 widget_nav_menu"><h3>More</h3><ul id="menu-more-2015" class="menu"><li class=" menu-beer-nc-app menu-item menu-beer-nc-app"><a target="_blank" href="http://beerncapp.com/">Beer NC App</a></li>
<li class=" menu-our-state-store menu-item menu-our-state-store"><a target="_blank" href="http://www.ourstatestore.com">Our State Store</a></li>
<li class=" menu-our-state-events menu-item menu-our-state-events"><a target="_blank" href="http://www.ourstate.events">Our State Events</a></li>
<li class=" menu-our-state-on-unc-tv menu-item menu-our-state-on-unc-tv"><a target="_blank" href="http://video.unctv.org/show/our-state/">Our State on UNC-TV</a></li>
<li class=" menu-our-state-archives-at-the-state-library-of-north-carolina menu-item menu-our-state-archives-at-the-state-library-of-north-carolina"><a target="_blank" href="http://digital.ncdcr.gov/cdm/home/ourstate">Our State Archives at the State Library of North Carolina</a></li>
<li class=" menu-promotions menu-item menu-promotions"><a target="_blank" href="https://www.ourstate.com/topics/promotions/">Promotions</a></li>
</ul></section>        </div>
      </div>
    </div>
  </div>
  <div class="lower-footer container">
    <div class="row">
      <div class="col-sm-12">
        <p class="copyright">Copyright © Our State Magazine 2019, All rights reserved.</p>
      </div>
    </div>
  </div>
</footer>

 <div class="subscribe-box">
	<div class="close subscribe-close">&times;</div>
  
  <nav>
    <ul id="menu-subscription-menu-2015" class="sub-nav"><li class=" menu-print-subscription menu-item menu-print-subscription"><a href="https://www.ourstate.com/subscriptions/regular-subscriptions/">Print Subscription</a></li>
<li class=" menu-gift-subscription menu-item menu-gift-subscription"><a href="https://www.ourstate.com/subscriptions/gift-subscriptions/">Gift Subscription</a></li>
<li class=" menu-trial-subscription menu-item menu-trial-subscription"><a href="https://www.ourstate.com/subscriptions/trial-subscriptions/">Trial Subscription</a></li>
<li class=" menu-digital-subscription menu-item menu-digital-subscription"><a href="http://www.ourstate.com/subscriptions/digital/">Digital Subscription</a></li>
<li class=" menu-manage-my-account menu-item menu-manage-my-account"><a href="https://account.ourstate.com/">Manage My Account</a></li>
</ul>  </nav>
	<div class="recommended-wrapper">
		<div id="recommended" class="container">
		</div>
	</div>
</div>

<div class="search-box">
	<div class="close search-close">&times;</div>
		<form class="form form-search" action="/" method="get">
		<input id="search-input" type="text" class="input search-input" name="s" placeholder="Search">
	</form>
	<div class="recommended-wrapper">
		<div id="recommended" class="container">
		</div>
	</div>
</div>


<div id="fb-root"></div>

<script type="text/javascript">
  adroll_adv_id = "EYWIJAYOZJC6LJKAQ32AYU";
  adroll_pix_id = "3QQJIHCLAVDSLAVR46GKH2";
  /* OPTIONAL: provide email to improve user identification */
  /* adroll_email = "username@example.com"; */
  (function () {
      var _onload = function(){
          if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
          if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
          var scr = document.createElement("script");
          var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
          scr.setAttribute('async', 'true');
          scr.type = "text/javascript";
          scr.src = host + "/j/roundtrip.js";
         ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
      };
      if (window.addEventListener) {window.addEventListener('load', _onload, false);}
      else {window.attachEvent('onload', _onload)}
  }());
</script>

		<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-2537210-1', 'auto');
      ga('send', 'pageview');
    </script>

    <script type="text/javascript">
      (function(d, s, id) {
      window.Wishpond = window.Wishpond || {};
      Wishpond.merchantId = '191317';
      Wishpond.writeKey = 'e02e9a26c715';
      var js, wpjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//cdn.wishpond.net/connect.js";
      wpjs.parentNode.insertBefore(js, wpjs);
      }(document, 'script', 'wishpond-connect'));
    </script>

		<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1039493982738873');
			fbq('track', 'PageView');

			
		</script>
		<noscript>
			<img height="1" width="1" src="https://www.facebook.com/tr?id=1039493982738873&ev=PageView&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">twttr.conversion.trackPid('ntm1v', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
    <noscript>
    	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ntm1v&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
    	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ntm1v&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
    </noscript>


	<script src="/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904"></script>
<script src="https://www.riddle.com/files/js/embed.js?ver=3.11"></script>
<script src="/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1"></script>
<script src="https://cardinal.surge.sh/assets/js/app.js"></script>
<script src="/wp-includes/js/wp-embed.min.js?ver=4.9.9"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'105771735',post:'113915',tz:'-5',srv:'www.ourstate.com'} ]);
	_stq.push([ 'clickTrackerInit', '105771735', '113915' ]);
</script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: ourstate.com @ 2019-01-21 12:33:15 by W3 Total Cache
-->